<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.0.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement | wzzm13.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.0.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.0.1.css"></noscript>

<link rel="preload" href="/common.min_6.0.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.6.0.1" />
    <link rel="canonical" href="https://www.etonline.com/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement-179122" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wzzm13.com/amp/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32" />
        <meta itemprop="datePublished" content="7:34 PM EST February 9, 2022" />
        <meta itemprop="dateModified" content="7:34 PM EST February 9, 2022" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32">
        <meta property="og:title" content="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement">
        <meta property="og:description" content="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:34 PM EST February 9, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wzzm13,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement">
        <meta name="twitter:domain" content="www.wzzm13.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement" />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:34 PM EST February 9, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="69" data-watson-keywords="Bob Saget Cause of Death,Saget family,Full House star,chief medical examiner,Full House co-star John Stamos" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Grand Rapids, MI" data-subcategory="entertainment-tonight" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32" data-canonical-url="https://www.etonline.com/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement-179122" data-asset-id="7d95c863-b7fc-4105-a0ce-5542be571a32" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WZZM" data-article-byline="Miguel A. Melendez&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Bob Saget Cause of Death Was Accidental  &amp;#039;Head Trauma,&amp;#039; Family Says in Statement" data-cct-story="false" data-platform="desktop" data-full-environment="WZZM" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4055/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4056/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IVGRHecTyBT62vKjLLs5zQtCsS/NhugcahD3Z8VxJvM3HgZpFmASaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="69"
         data-primarydomain="wzzm13.com"
         data-environment-base-url="https://www.wzzm13.com/"
         data-call-letters="WZZM"
         data-full-environment="WZZM"
         data-twitter-id="wzzm13"
         data-fban="182121775714979"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="469"data-tealium-id-oneplusx="579"data-tealium-id-simplifi="555"data-tealium-id-taboola="554"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Our Michigan Life">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Exchange">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Trade Up West Michigan">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="My West Michigan">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/its-pretty-fun-boys-and-girls-club-of-the-muskegon-lakeshore-get-free-snowboarding-lessons/69-2e09853b-f359-4821-a471-ef181d0d8249" aria-label="Read &#x27;It&#x27;s pretty fun:&#x27; Boys and Girls Club of the Muskegon Lakeshore get free snowboarding lessons" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s pretty fun:&#x27; Boys and Girls Club of the Muskegon Lakeshore get free snowboarding lessons">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'It's pretty fun:' Boys and Girls Club of the Muskegon Lakeshore get free snowboarding lessons" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'It's pretty fun:' Boys and Girls Club of the Muskegon Lakeshore get free snowboarding lessons" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/ea90b007-9f57-4259-bdfb-4d922cb09180/ea90b007-9f57-4259-bdfb-4d922cb09180_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/its-pretty-fun-boys-and-girls-club-of-the-muskegon-lakeshore-get-free-snowboarding-lessons/69-2e09853b-f359-4821-a471-ef181d0d8249" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s pretty fun:&#x27; Boys and Girls Club of the Muskegon Lakeshore get free snowboarding lessons">&#x27;It&#x27;s pretty fun:&#x27; Boys and Girls Club of the Muskegon Lakeshore get free snowboarding lessons</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/griffins-introduce-first-ever-free-sensory-friendly-hockey-game-in-february/69-d6404a1a-cbfd-4e7e-b0a0-ce7db448617d" aria-label="Read Coming soon: Griffins offer first-ever free sensory friendly hockey game" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Coming soon: Griffins offer first-ever free sensory friendly hockey game">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Coming soon: Griffins offer first-ever free sensory friendly hockey game" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Coming soon: Griffins offer first-ever free sensory friendly hockey game" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/0bea2de0-cbff-466d-85c8-c9ec28c26321/0bea2de0-cbff-466d-85c8-c9ec28c26321_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/griffins-introduce-first-ever-free-sensory-friendly-hockey-game-in-february/69-d6404a1a-cbfd-4e7e-b0a0-ce7db448617d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Coming soon: Griffins offer first-ever free sensory friendly hockey game">Coming soon: Griffins offer first-ever free sensory friendly hockey game</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13 Weatherball">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Rain, Snow, Wind" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Rain, Snow, Wind">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: Rain, Snow, Wind" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: Rain, Snow, Wind" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/a1a42342-f8fd-41a0-b698-674a13f696a4/a1a42342-f8fd-41a0-b698-674a13f696a4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Rain, Snow, Wind">13 On Your Side Forecast: Rain, Snow, Wind</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/13-on-your-side-forecast-rain-snow-wind/69-67615945-9c15-4ec5-9d34-c13e8beb3b92" aria-label="Read 13 On Your Side Forecast: Rain, Snow, Wind" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Rain, Snow, Wind">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: Rain, Snow, Wind" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: Rain, Snow, Wind" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c/b89e8cdd-f8f4-4bfb-9fc9-86559ac2df0c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/13-on-your-side-forecast-rain-snow-wind/69-67615945-9c15-4ec5-9d34-c13e8beb3b92" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Rain, Snow, Wind">13 On Your Side Forecast: Rain, Snow, Wind</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wzzm13.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7d95c863-b7fc-4105-a0ce-5542be571a32"
         data-title="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement"
         data-seo-title="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement"
         data-abstract="Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Miguel A. Melendez&#x200D;"
         data-keywords="entertainment,celebrity news,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Bob Saget Cause of Death,Saget family,Full House star,chief medical examiner,Full House co-star John Stamos"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Bob Saget Cause of Death Was Accidental  &amp;#039;Head Trauma,&amp;#039; Family Says in Statement"
         data-content-score=""
         data-tracking-tags="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">Bob Saget Cause of Death Was Accidental  &#x27;Head Trauma,&#x27; Family Says in Statement</h1>
        <div class="article__summary">Bob Saget Cause of Death Was Accidental  'Head Trauma,' Family Says in Statement</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_750x422.jpg" srcset="https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/8ab392c2-625f-4010-99ea-4f47fda95386/8ab392c2-625f-4010-99ea-4f47fda95386_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Miguel A. Melendez&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 7:34 PM EST February 9, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:34 PM EST February 9, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32&redirect_uri=https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Bob%20Saget%20Cause%20of%20Death%20Was%20Accidental%20%20&#x27;Head%20Trauma,&#x27;%20Family%20Says%20in%20Statement&url=https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                                <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/bob-sagets-unexpected-cause-of-death-revealed-179136" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Bob Saget&#039;s Unexpected Cause of Death Revealed</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/67a8698f-0c5a-4a01-a1f5-a9429e3c8793?page-path=/partners/fulltext/googlenews.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/googlenews.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/bob-saget" target="_blank">Bob Saget</a>'s cause of death has been revealed and, according to the Saget family, authorities determined the late comedian and actor died from "head trauma" after "he accidentally hit the back of his head."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Saget family released a statement to ET, saying after Saget hit his head he went to sleep and "thought nothing of it."</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Now that we have the final conclusions from the authorities’ investigation, we felt it only proper that the fans hear those conclusions directly from us," the statement began. "The authorities have determined that Bob passed from head trauma. They have concluded that he accidentally hit the back of his head on something, thought nothing of it and went to sleep. No drugs or alcohol were involved.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The family also thanked fans for the outpouring support following Saget's untimely death.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In the weeks since Bob’s passing, we have been overwhelmed with the incredible outpouring of love from Bob’s fans, which has been a great comfort to us and for which we are eternally grateful," the statement continued. "As we continue to mourn together, we ask everyone to remember the love and laughter that Bob brought to this world, and the lessons he taught us all: to be kind to everyone, to let the people you love know you love them, and to face difficult times with hugs and laughter.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Saget was found unresponsive in his hotel room last month in Orlando, Florida, just hours after he finished a stand-up show just outside of Jacksonville the night prior. According to <a href="https://www.etonline.com/bob-saget-had-hand-on-his-chest-at-time-of-death-hotel-security-called-his-wife-from-the-scene" target="_blank">an incident report</a> released by the Orange County Sheriff's Office, security found the <em>Full House</em> star after his wife, Kelly Rizzo, asked if someone could check in on him.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the report, Rizzo was called by hotel staff and they entered the room and found Saget on the bed with his hand on his chest. The report also stated Saget was lying in bed in a supine position, indicating a possible heart attack. "His left arm was across his chest while his right arm was resting on the bed," the report stated. "No signs of trauma were seen."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Saget was <a href="https://www.etonline.com/bob-saget-full-house-star-and-celebrated-comedian-dead-at-65-177494" target="_blank">pronounced dead</a> at 4:18 p.m. ET on Jan. 9. He was 65.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Just days after his passing, the Florida chief medical examiner in charge of investigating Saget's death <a href="https://www.etonline.com/bob-sagets-cause-of-death-pending-medical-examiner-says-no-sign-of-drug-use-or-foul-play-177543">announced that an autopsy was performed</a>. The medical examiner indicated there was no evidence of drug use or foul play, but cautioned the probe would take 10-12 weeks to complete. The Saget family's announcement came a little over four weeks after Saget died. </p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a statement to ET, Saget’s wife<a href="https://www.etonline.com/bob-sagets-wife-kelly-rizzo-speaks-out-in-wake-of-his-death-bob-was-my-absolute-everything-177548"> expressed her gratitude and, at that time, asked for privacy</a>.  </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My whole heart. Bob was my absolute everything: I am so completely shattered and in disbelief. I am so deeply touched by the outpouring of love and tributes from our friends, family, his fans and his peers,” Rizzo said. "When the time is right and when this news is not as raw, I look forward to sharing more of Bob with the world. Sharing how much he meant to me, all of those around him, and how much all of his fans and friends meant to him as well. Thank you for respecting my privacy at this time."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Saget's longtime friend and <em>Full House</em> co-star <a href="https://www.etonline.com/people/john-stamos" target="_blank">John Stamos</a> gave a <a href="https://www.etonline.com/john-stamos-gives-heartbreaking-speech-at-bob-sagets-memorial-service-178137" target="_blank">moving and heartbreaking speech</a> at Saget's <a href="https://www.etonline.com/bob-saget-funeral-full-house-cast-john-mayer-and-more-attend-memorial-177626" target="_blank">memorial service</a> in Los Angeles less than a week after Saget's death. Stamos' full tribute to Saget was published by <a href="https://www.latimes.com/entertainment-arts/tv/story/2022-01-21/bob-saget-memorial-john-stamos-speech" target="_blank"><em>The Los Angeles Times</em></a>, and he talked about how beloved Saget was to both his fans and all of <a href="https://www.etonline.com/tiffany-haddish-breaks-down-in-tears-recalling-father-figure-bob-saget-exclusive-177816" target="_blank">his many friends</a> and loved ones.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I just wish he knew how much the world loved him when he was here," he said. "I spent many a night trying to convince him of how loved he really was (or maybe it was the other way around — him trying to convince me how loved he was). But that was just Bob bluster. There's no way he thought his death would have this kind of impact. This is the kind of coverage that speaks to someone who genuinely connected with people, and not just for a moment, but for generations." </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/bob-saget-dead-at-65-margaret-cho-gilbert-gottfried-more-comedy-stars-pay-tribute-177495">        Bob Saget Dead at 65: John Mayer and More Stars Honor Late Comedian    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/bob-sagets-wife-kelly-rizzo-remembers-their-happy-place-on-1-month-anniversary-of-his-death-179120">        Bob Saget's Wife Kelly Rizzo Remembers Their 'Happy Place'    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/candace-cameron-bure-shares-how-the-full-house-family-mourned-bob-saget-together-exclusive-178888">        Candace Cameron Bure Shares How 'Full House' Family Mourned Bob Saget    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/bob-sagets-wife-kelly-rizzo-connects-with-amanda-kloots-after-the-deaths-of-their-husbands-178917">        Kelly Rizzo Meets Amanda Kloots After the Deaths of Their Husbands    </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Bob Saget Cause of Death Was Accidental  'Head Trauma,' Family Says in Statement",
  "datePublished": "7:34 PM EST February 9, 2022",
  "dateModified": "7:34 PM EST February 9, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wzzm13.com/article/entertainment/entertainment-tonight/bob-saget-cause-of-death-was-accidental-head-trauma-family-says-in-statement/603-7d95c863-b7fc-4105-a0ce-5542be571a32"
  },
  "author": {
    "@type": "Person",
    "name": "Miguel A. Melendez‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=24" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WZZM/videos/f50aeb1f-c831-453f-b299-f5c8d2c7ab0f/f50aeb1f-c831-453f-b299-f5c8d2c7ab0f.m3u8"
             data-float="false"
             data-thumbnail="https://media.wzzm13.com/assets/WZZM/images/f7de02ef-ae91-467c-bfe7-3bc461fbaad2/f7de02ef-ae91-467c-bfe7-3bc461fbaad2_1920x1080.jpg"
             data-title="The Original E-Block with Kirk Montgomery"
             data-description="All the entertainment headlines for Wednesday, Feb. 9, 2022."
             data-site="69"
             data-id="f50aeb1f-c831-453f-b299-f5c8d2c7ab0f"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wzzm13.com/video/entertainment/e-block/the-original-e-block-with-kirk-montgomery/69-f50aeb1f-c831-453f-b299-f5c8d2c7ab0f"
             data-origin="video"
             data-section="entertainment"
             data-subsection="e-block"
             data-subcategory="e-block"
             data-topic=""
             data-subtopic=""
             data-categories="e-block,entertainment-news,entertainment-tonight,entertainment"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="182121775714979"
             data-sharing-twitter-title="The%20Original%20E-Block%20with%20Kirk%20Montgomery"
             data-sharing-twitter-username="wzzm13"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The Original E-Block with Kirk Montgomery",
                    "description": "All the entertainment headlines for Wednesday, Feb. 9, 2022.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WZZM/images/f7de02ef-ae91-467c-bfe7-3bc461fbaad2/f7de02ef-ae91-467c-bfe7-3bc461fbaad2_1920x1080.jpg",
                    "uploadDate": "5:57 PM EST February 9, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wzzm13.com/video/entertainment/e-block/the-original-e-block-with-kirk-montgomery/69-f50aeb1f-c831-453f-b299-f5c8d2c7ab0f",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/69-f50aeb1f-c831-453f-b299-f5c8d2c7ab0f/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">The Original E-Block with Kirk Montgomery</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=25" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.0.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
