<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton | wzzm13.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.5.6.2" />
    <link rel="canonical" href="https://www.etonline.com/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d" />
        <meta itemprop="datePublished" content="12:16 PM EDT June 11, 2021" />
        <meta itemprop="dateModified" content="12:16 PM EDT June 11, 2021" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d">
        <meta property="og:title" content="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton">
        <meta property="og:description" content="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:16 PM EDT June 11, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wzzm13.com/,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton" />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:16 PM EDT June 11, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Grand Rapids, MI" data-subcategory="entertainment-tonight" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d" data-canonical-url="https://www.etonline.com/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton" data-asset-id="d6c70e66-6c11-49f0-a3a9-fcc8db892e3d" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WZZM" data-article-byline="Desiree Murphy&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IVGRHecTyBT62vKjLLs5zQtCsS/NhugcahD3Z8VxJvM3HgZpFmASaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="69"
         data-primarydomain="wzzm13.com"
         data-call-letters="WZZM"
         data-twitter-id="wzzm13"
         data-fban="182121775714979"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4055/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4056/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="469"data-tealium-id-simplifi="555"data-tealium-id-taboola="554"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Our Michigan Life">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Exchange">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Trade Up West Michigan">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="My West Michigan">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/come-on-eileen-grand-rapids-woman-retires-from-job-at-95/69-e7fd7145-9a85-4b0c-b1d8-c0817db75332" aria-label="Read &#x27;COME ON EILEEN&#x27;: Grand Rapids woman retires from job at 95">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'COME ON EILEEN': Grand Rapids woman retires from job at 95" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'COME ON EILEEN': Grand Rapids woman retires from job at 95" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/come-on-eileen-grand-rapids-woman-retires-from-job-at-95/69-e7fd7145-9a85-4b0c-b1d8-c0817db75332">&#x27;COME ON EILEEN&#x27;: Grand Rapids woman retires from job at 95</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/strawberry-season-in-west-michigan/69-f486f9a3-6bc8-4341-85a7-f996fc871385" aria-label="Read Strawberry season in West Michigan">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Strawberry season in West Michigan" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Strawberry season in West Michigan" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/88169b6f-ab35-4214-a84b-2f1837c29c9f/88169b6f-ab35-4214-a84b-2f1837c29c9f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/strawberry-season-in-west-michigan/69-f486f9a3-6bc8-4341-85a7-f996fc871385">Strawberry season in West Michigan</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13 Weatherball">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: More heat &amp; humidity!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: More heat & humidity!" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: More heat & humidity!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/426aa525-b397-4e77-b7b5-a5d4eea5d32d/426aa525-b397-4e77-b7b5-a5d4eea5d32d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: More heat &amp; humidity!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/13-on-your-side-forecast-more-heat-humidity/69-1542a495-0057-4c43-a9f5-9123a1ff163c" aria-label="Read 13 On Your Side Forecast: More heat &amp; humidity!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: More heat & humidity!" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: More heat & humidity!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/e2a71132-6342-45cd-b243-968378b0d646/e2a71132-6342-45cd-b243-968378b0d646_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/13-on-your-side-forecast-more-heat-humidity/69-1542a495-0057-4c43-a9f5-9123a1ff163c">13 On Your Side Forecast: More heat &amp; humidity!</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Golf">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13 On Your Sidelines">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="MLB">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Scholar Athlete of the Week">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NASCAR">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NHL">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NBA">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NFL">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/meijer-lpga-preview/69-ceb81028-9d79-48e4-8fc1-92e3ff7d8f9c" aria-label="Read Meijer LPGA Preview">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Meijer LPGA Preview" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Meijer LPGA Preview" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/a02b9769-4acb-4c25-93ed-cb2af0e6aa85/a02b9769-4acb-4c25-93ed-cb2af0e6aa85_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/meijer-lpga-preview/69-ceb81028-9d79-48e4-8fc1-92e3ff7d8f9c">Meijer LPGA Preview</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/schembechlers-son-bo-knew/69-82e8f40d-dadd-42e9-af78-a673f499c853" aria-label="Read Schembechler&#x27;s son: Bo knew">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Schembechler's son: Bo knew" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Schembechler's son: Bo knew" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f0b5addb-69f3-43c4-9580-f337b1a6a7bf/f0b5addb-69f3-43c4-9580-f337b1a6a7bf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/schembechlers-son-bo-knew/69-82e8f40d-dadd-42e9-af78-a673f499c853">Schembechler&#x27;s son: Bo knew</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="RSS Feeds">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Share">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Alerts">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/come-on-eileen-grand-rapids-woman-retires-from-job-at-95/69-e7fd7145-9a85-4b0c-b1d8-c0817db75332" aria-label="Read &#x27;COME ON EILEEN&#x27;: Grand Rapids woman retires from job at 95">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'COME ON EILEEN': Grand Rapids woman retires from job at 95" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'COME ON EILEEN': Grand Rapids woman retires from job at 95" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/95dbb33a-8a60-458c-9d19-4531d1edc67f/95dbb33a-8a60-458c-9d19-4531d1edc67f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/come-on-eileen-grand-rapids-woman-retires-from-job-at-95/69-e7fd7145-9a85-4b0c-b1d8-c0817db75332">&#x27;COME ON EILEEN&#x27;: Grand Rapids woman retires from job at 95</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/democrats-investigate-trump-doj/507-93ede556-fcea-49a0-8f54-57b990714697" aria-label="Read DOJ seeks internal probe on seizure of Democrats&#x27; data">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="DOJ seeks internal probe on seizure of Democrats' data" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="DOJ seeks internal probe on seizure of Democrats' data" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/46e825a3-76c6-4da8-baf3-614beb8da000/46e825a3-76c6-4da8-baf3-614beb8da000_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/democrats-investigate-trump-doj/507-93ede556-fcea-49a0-8f54-57b990714697">DOJ seeks internal probe on seizure of Democrats&#x27; data</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">87&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wzzm13.com/west-michigan-beach-forecast">Beach/Boating Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d6c70e66-6c11-49f0-a3a9-fcc8db892e3d"
         data-title="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton"
         data-seo-title="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton"
         data-abstract="Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Desiree Murphy&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton</h1>
    <div class="article__summary">Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_750x422.jpg" srcset="https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Desiree Murphy&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:16 PM EDT June 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:16 PM EDT June 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d&redirect_uri=https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Gwen%20Stefani%20Celebrates%20Intimate%20Bridal%20Shower%20With%20Family%20Ahead%20of%20Her%20Wedding%20to%20Blake%20Shelton&url=https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/blake-shelton-reveals-when-he-and-gwen-stefani-are-planning-to-get-married-163280" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Blake Shelton Reveals When He and Gwen Stefani Are Planning to Get Married</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/4168e2e3-dadf-40c9-ac0c-75a6f00f70a0?page-path=/partners/iosapp/test-iosapp_fulltext.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/iosapp/test-iosapp_fulltext.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/gwen-stefani" target="_blank">Gwen Stefani</a> is a gorgeous <a href="https://www.etonline.com/blake-shelton-reveals-when-he-and-gwen-stefani-are-planning-to-get-married-163227" target="_blank">bride-to-be</a>!</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The 51-year-old singer, who is set to wed <a href="https://www.etonline.com/people/blake-shelton" target="_blank">Blake Shelton</a> sometime <a href="https://www.etonline.com/blake-shelton-reveals-when-he-and-gwen-stefani-are-planning-to-get-married-163227" target="_blank">this summer</a>, was showered with love on Thursday, as her family gathered together for an intimate bridal party. Stefani took to Instagram Stories to document the fun celebrations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I got kidnapped by family to celebrate that I’m getting married!" she said in a video post, with another reading, "Feeling loved, feeling blessed."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/c52840bc-c56d-4b91-9c50-2c2753cfc68e/c52840bc-c56d-4b91-9c50-2c2753cfc68e.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/c52840bc-c56d-4b91-9c50-2c2753cfc68e/c52840bc-c56d-4b91-9c50-2c2753cfc68e.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Instagram Stories</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stefani also shared a card that included "something old" -- a copy of "The Mass on the Day of Marriage" of her parents, Patricia and Dennis, who tied the knot on June 11, 1966 in Anaheim, California.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Wishing you all the happiness your heart can hold... today, tomorrow, always," the inside of the card read. "We love you so very much!"</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/73f1607a-7ee3-46a9-92f7-acaadcd510c0/73f1607a-7ee3-46a9-92f7-acaadcd510c0.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/73f1607a-7ee3-46a9-92f7-acaadcd510c0/73f1607a-7ee3-46a9-92f7-acaadcd510c0.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Instagram Stories</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stefani revealed back in April that she and Shelton, 44, plan to keep their <a href="https://www.etonline.com/gwen-stefani-says-shes-keeping-her-wedding-to-blake-shelton-very-simple-164517" target="_blank">nuptials low-key</a>. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're keeping it very simple. Really simple," Stefani said during her appearance on <i>Late Night With Seth Meyers</i>. "I think the guest list will not have a lot of musicians. It'll be like my mom and my dad. It's literally going to be just family. We are looking forward to that, though."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's going to be fun. We're going to make it really fun, but it's not going to be a big [event]," she continued. "It's not like the queen and king are getting married or something like that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last month, Shelton also revealed <a href="https://www.etonline.com/blake-shelton-shares-his-and-gwen-stefanis-unique-first-dance-song-for-their-wedding-166058" target="_blank">the first song</a> he and Stefani plan to dance to as husband and wife.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's 'If You Leave' from the <em>Pretty In Pink</em> soundtrack," Shelton shared on <em>The Tonight Show Show Starring Jimmy Fallon.</em> "We talked about this. We both love the song. We're both fans of the '80s, why not? Don't you think that would be a great one, though? We've literally talked about that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shelton also admitted while guest co-hosting NBC News' <a href="https://www.today.com/video/blake-shelton-surprises-hoda-kotb-as-guest-co-host-109434437570" target="_blank"><em>Today</em> <em>W</em><i>ith Hoda & Jenna</i></a> in March that he "absolutely" pictures himself living a simpler life with his fiancée someday, out of the spotlight.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I hope that's not too far down the road. Ten years sounds like way too long to me," he said. "I'd like to see that sooner than later. I mean, we've both pretty much taken it to the limit as far as our careers go, and touring and now the television thing. It's been fortunate to accomplish a lot of things, but hopefully at some point we'll get a chance to live some life. And I think we're both ready for that, honestly."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The older I get, the more I kind of feel like I'm starting to turn into a little bit of a hermit," he continued. "You know, and just kind of passing on things."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hear more on their love story in the video below.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/gwen-stefani-says-shes-keeping-her-wedding-to-blake-shelton-very-simple-164517">        Gwen Stefani Is Keeping Her Wedding to Blake Shelton 'Very Simple'    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/blake-shelton-reveals-when-he-and-gwen-stefani-are-planning-to-get-married-163227">        Blake Shelton Reveals When He and Gwen Stefani Plan to Say 'I Do'    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/blake-shelton-shares-his-and-gwen-stefanis-unique-first-dance-song-for-their-wedding-166058">        Blake Shelton Shares His and Gwen Stefani's First Wedding Dance Song    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Gwen Stefani Celebrates Intimate Bridal Shower With Family Ahead of Her Wedding to Blake Shelton",
  "datePublished": "12:16 PM EDT June 11, 2021",
  "dateModified": "12:16 PM EDT June 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wzzm13.com/article/entertainment/entertainment-tonight/gwen-stefani-celebrates-intimate-bridal-shower-with-family-ahead-of-her-wedding-to-blake-shelton/603-d6c70e66-6c11-49f0-a3a9-fcc8db892e3d"
  },
  "author": {
    "@type": "Person",
    "name": "Desiree Murphy‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/5ec91e8b-31fe-4299-bf71-4577f2f195fc/5ec91e8b-31fe-4299-bf71-4577f2f195fc.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=383" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=383" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
