<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021 | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" />
        <meta itemprop="datePublished" content="1/29/2021 4:08:11 AM" />
        <meta itemprop="dateModified" content="1/29/2021 4:08:11 AM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
        <meta property="og:title" content="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021">
        <meta property="og:description" content="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/29/2021 4:08:11 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021" />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/29/2021 4:08:11 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Grand Rapids, MI" data-subcategory="entertainment-tonight" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" data-canonical-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" data-asset-id="75663bad-e97e-487c-9589-3ad9491b8a23" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WZZM" data-article-byline="Liz Calvario&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="John Krasinski Is Feeling the Pressure in New &amp;#039;Saturday Night Live&amp;#039; Promo for First Show of 2021" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" data-is-video="false" data-is-longform="false" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/polar-plunge-supports-special-olympics/69-9148bc04-2444-4597-a8c1-9306217fc94c" aria-label="Read Polar Plunge teams begin their fundraising efforts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/8b7c3a92-7f92-4b41-bcc2-c176360ae1db/8b7c3a92-7f92-4b41-bcc2-c176360ae1db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/polar-plunge-supports-special-olympics/69-9148bc04-2444-4597-a8c1-9306217fc94c">Polar Plunge teams begin their fundraising efforts</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/out-and-about-ice-fishing-edition/69-7777c6a9-917c-4b29-983e-7169152322d3" aria-label="Read Get Hooked: Go ice fishing this weekend!">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/372146506/372146506_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/out-and-about-ice-fishing-edition/69-7777c6a9-917c-4b29-983e-7169152322d3">Get Hooked: Go ice fishing this weekend!</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Weekend Snow Showers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c/a3b33bc9-1484-4dcd-9ca0-d1a8a57c5c1c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: Weekend Snow Showers</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/cleanup-underway-after-atmospheric-river/607-10e003e9-491d-41dc-941d-87eb788635cf" aria-label="Read Cleanup underway after atmospheric river">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_16x9.jpg 16w, https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_140x79.jpg 140w, https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_360x203.jpg 360w, https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_540x304.jpg 540w, https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_750x422.jpg 750w, https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ACCUWEATHER/images/9346d341-56dc-44fe-ab3a-2e9e16a84821/9346d341-56dc-44fe-ab3a-2e9e16a84821_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/cleanup-underway-after-atmospheric-river/607-10e003e9-491d-41dc-941d-87eb788635cf">Cleanup underway after atmospheric river</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/superbowl/the-weekend-super-bowl-halftime-show-7-million-dollars-cinematic-experience/507-609a4461-e5ec-4486-878d-3d23870dd94c" aria-label="Read The Weeknd spent $7 million to make Super Bowl halftime show &#x27;what he envisioned&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/5820bda5-aee1-4853-83d5-c3a4aab60979/5820bda5-aee1-4853-83d5-c3a4aab60979_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/superbowl/the-weekend-super-bowl-halftime-show-7-million-dollars-cinematic-experience/507-609a4461-e5ec-4486-878d-3d23870dd94c">The Weeknd spent $7 million to make Super Bowl halftime show &#x27;what he envisioned&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/frozen-faithful-church-group-braves-cold-to-keep-volleyball-tradition-alive/69-69e1bf14-d6e2-4465-a2e4-1ff2218fb59c" aria-label="Read Frozen Faithful: Church group braves cold to keep volleyball tradition alive">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/3d8ef121-78b2-4c19-9d94-c36eb7ce8077/3d8ef121-78b2-4c19-9d94-c36eb7ce8077_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/frozen-faithful-church-group-braves-cold-to-keep-volleyball-tradition-alive/69-69e1bf14-d6e2-4465-a2e4-1ff2218fb59c">Frozen Faithful: Church group braves cold to keep volleyball tradition alive</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/third-stimulus-check-possible-timeline-democrats-want-to-act-big-gop-wants-plan-split/507-016c079e-9c5f-4c5e-aadb-470ed000240b" aria-label="Read Third stimulus check update: Democrats to &#x27;act big&#x27; on $1.9T aid; GOP wants plan split">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/third-stimulus-check-possible-timeline-democrats-want-to-act-big-gop-wants-plan-split/507-016c079e-9c5f-4c5e-aadb-470ed000240b">Third stimulus check update: Democrats to &#x27;act big&#x27; on $1.9T aid; GOP wants plan split</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/coach-gordon-bombay-is-back-in-first-trailer-for-mighty-ducks-series/507-d299f063-92f2-4c9f-bd66-7b2c2ff15a26" aria-label="Read Coach Gordon Bombay is back in first trailer for &#x27;Mighty Ducks&#x27; series">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/03c4f0b7-b713-402b-9cc9-65e752bc509f/03c4f0b7-b713-402b-9cc9-65e752bc509f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/coach-gordon-bombay-is-back-in-first-trailer-for-mighty-ducks-series/507-d299f063-92f2-4c9f-bd66-7b2c2ff15a26">Coach Gordon Bombay is back in first trailer for &#x27;Mighty Ducks&#x27; series</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">18&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/elections">Election Results</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="75663bad-e97e-487c-9589-3ad9491b8a23"
         data-title="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021"
         data-seo-title="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021"
         data-abstract="John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Liz Calvario&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">John Krasinski Is Feeling the Pressure in New &#x27;Saturday Night Live&#x27; Promo for First Show of 2021</h1>
    <div class="article__summary">John Krasinski Is Feeling the Pressure in New 'Saturday Night Live' Promo for First Show of 2021</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_750x422.jpg" srcset="https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Liz Calvario&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:08 PM EST January 28, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:08 PM EST January 28, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23&redirect_uri=http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=John%20Krasinski%20Is%20Feeling%20the%20Pressure%20in%20New%20&#x27;Saturday%20Night%20Live&#x27;%20Promo%20for%20First%20Show%20of%202021&url=http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/kristen-wiig-praises-maya-rudolphs-snl-impersonation-of-kamala-harris-exclusive-159746" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Kristen Wiig Praises Maya Rudolph’s ‘SNL’ Impersonation of Kamala Harris (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/84468dfb-a2b7-4671-b699-1678d63062dd?page-path=/partners/fulltext/msn.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/msn.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>No pressure, <a href="https://www.etonline.com/people/john-krasinski" target="_blank">John Krasinski</a>! The actor is hosting the new <em><a href="https://www.etonline.com/tv/saturday-night-live" target="_blank">Saturday Night Live</a></em>episode this week, with musical guest <a href="https://www.etonline.com/people/machine-gun-kelly" target="_blank">Machine Gun Kelly</a>. Their <em>SNL</em> promo dropped on Thursday, with the musician and cast member Heidi Gardner reminding Krasinski that it's a <em>major</em> episode.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Big week, huge week," Gardner quips, with Krasinski adding with a laugh, "No pressure, though."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"No, I'm saying there's tons of pressure," she continues. "It's the first show back, the first show of 2021, the first show since Trump."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kelly then adds, "No, no, no. She's right. You better be funny."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the second promo, the trio discussed how he came up with his stage name. Kelly, whose real name is Colson Baker, replies that his mother's maiden name is Machine Gun.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="und" dir="ltr">👀 <a href="https://twitter.com/johnkrasinski?ref_src=twsrc%5Etfw">@johnkrasinski</a> <a href="https://twitter.com/machinegunkelly?ref_src=twsrc%5Etfw">@machinegunkelly</a> <a href="https://t.co/HIKGAQkBkz">pic.twitter.com/HIKGAQkBkz</a></p>&mdash; Saturday Night Live - SNL (@nbcsnl) <a href="https://twitter.com/nbcsnl/status/1354969607837265922?ref_src=twsrc%5Etfw">January 29, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Office</em> alum was originally supposed to host the March 28, 2020 episode of <em>SNL</em> before the national lockdowns. Up next after Krasinski is Dan Levy, with performer Phoebe Bridgers, who will take the Studio 8H stage on Feb 6. Regina King and Nathaniel Rateliff <a href="https://www.etonline.com/john-krasinski-dan-levy-and-regina-king-set-to-host-saturday-night-live-159428" target="_blank">are scheduled</a> for Feb. 13.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Krasinski, meanwhile, has been working on his hosting chops since last year. Amid the coronavirus, he created his popular internet show, <em>Some Good News.</em> After a hiatus, he returned for a <a href="https://www.etonline.com/john-krasinskis-some-good-news-holiday-special-features-dwayne-johnson-george-clooney-and-more" target="_blank">special holiday episode</a> that included Dwayne Johnson, George Clooney and more stars.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For one of his episodes, he even reunited <em>The Office </em>cast. Watch the moment below.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/john-krasinski-dan-levy-and-regina-king-set-to-host-saturday-night-live-159428">        John Krasinski, Dan Levy and Regina King Set to Host 'Saturday Night Live'    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/john-mulaneys-saturday-night-live-monologue-inside-the-secret-service-investigation-159301">        John Mulaney's 'SNL' Monologue: Inside Secret Service's Investigation    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/saturday-night-live-michael-che-tricks-colin-jost-into-making-fun-of-wife-scarlett-johansson-158124">        'SNL': Colin Jost Gets Tricked Into Making Fun of Scarlett Johansson    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "John Krasinski Is Feeling the Pressure in New 'Saturday Night Live' Promo for First Show of 2021",
  "datePublished": "11:08 PM EST January 28, 2021",
  "dateModified": "11:08 PM EST January 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/entertainment/entertainment-tonight/john-krasinski-is-feeling-the-pressure-in-new-saturday-night-live-promo-for-first-show-of-2021/603-75663bad-e97e-487c-9589-3ad9491b8a23"
  },
  "author": {
    "@type": "Person",
    "name": "Liz Calvario‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/52c920cb-53df-4dc1-b0a0-8b326aa7792d/52c920cb-53df-4dc1-b0a0-8b326aa7792d.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=960" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=960" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>