<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive) | wzzm13.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.etonline.com/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive" />
    <link rel="alternate" href="https://www.etonline.com/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive" />
                <link rel="amphtml" href="https://www.wzzm13.com/amp/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f" />
        <meta itemprop="datePublished" content="6/9/2020 8:25:36 PM" />
        <meta itemprop="dateModified" content="6/9/2020 8:25:36 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
        <meta property="og:title" content="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)">
        <meta property="og:description" content="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/9/2020 8:25:36 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)" />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/9/2020 8:25:36 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Grand Rapids, MI" data-subcategory="entertainment-tonight" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f" data-canonical-url="https://www.etonline.com/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive" data-asset-id="f2a4c053-7efd-4fd8-bb69-de54955ff14f" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WZZM" data-article-byline="Jennifer Drysdale&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Rachel Lindsay Says &amp;#039;Bachelor&amp;#039; EP Told Her They Want &amp;#039;Change,&amp;#039; But She Needs Action Not Words (Exclusive)" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Our Michigan Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">The Exchange</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Trade Up West Michigan</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">My West Michigan</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/grand-rapids-central/mothers-group-wants-justice-after-deadly-shootings-in-grand-rapids/69-68bd779c-13b1-4d73-b915-06ea61cb1705" aria-label="Read Mothers group wants justice after deadly shootings in Grand Rapids">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/grand-rapids-central/mothers-group-wants-justice-after-deadly-shootings-in-grand-rapids/69-68bd779c-13b1-4d73-b915-06ea61cb1705">Mothers group wants justice after deadly shootings in Grand Rapids</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/michigan/car-rally-suspend-rent/69-cec82778-9a4e-447e-abd1-3e31e54290c4" aria-label="Read Car rally urges Whitmer to extend suspension on evictions">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/37a7da14-88dd-4193-9125-c9e22cd55ffd/37a7da14-88dd-4193-9125-c9e22cd55ffd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/michigan/car-rally-suspend-rent/69-cec82778-9a4e-447e-abd1-3e31e54290c4">Car rally urges Whitmer to extend suspension on evictions</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">13 Weatherball</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast:  Tropical Wind and Rain">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/0e82cf68-2aec-45a4-811d-1728af2a2d58/0e82cf68-2aec-45a4-811d-1728af2a2d58_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast:  Tropical Wind and Rain</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/gusty-winds-bring-down-trees-in-illinois/607-7498c9f0-967e-44c3-81fd-1839604640aa" aria-label="Read Gusty winds bring down trees in Illinois">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://cdn.jwplayer.com/v2/media/SocBiL9q/poster.jpg?width=720" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/gusty-winds-bring-down-trees-in-illinois/607-7498c9f0-967e-44c3-81fd-1839604640aa">Gusty winds bring down trees in Illinois</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Golf</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">13 On Your Sidelines</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">MLB</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">NASCAR</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">NHL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">NBA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">NFL</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/bubba-wallace-black-lives-matter-car/507-02efd386-9e93-45e6-a918-82cbd398a6ef" aria-label="Read Bubba Wallace to drive #BlackLivesMatter car for NASCAR race Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/bubba-wallace-black-lives-matter-car/507-02efd386-9e93-45e6-a918-82cbd398a6ef">Bubba Wallace to drive #BlackLivesMatter car for NASCAR race Wednesday</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/hockey/stanley-cup-red-wings-detroit-nhl-mike-knuble-hockey-griffins-grand-rapids/69-83a2692c-3272-49c8-be28-ee8012335f5a" aria-label="Read 23 Years Later, Knuble looks back on historic Red Wings Stanley Cup win">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/0bc7a6fe-7749-4687-a4c3-a8476f498c8b/0bc7a6fe-7749-4687-a4c3-a8476f498c8b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/hockey/stanley-cup-red-wings-detroit-nhl-mike-knuble-hockey-griffins-grand-rapids/69-83a2692c-3272-49c8-be28-ee8012335f5a">23 Years Later, Knuble looks back on historic Red Wings Stanley Cup win</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Share</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                                                                <span class="header__subnav-label">Text Alerts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/bubba-wallace-black-lives-matter-car/507-02efd386-9e93-45e6-a918-82cbd398a6ef" aria-label="Read Bubba Wallace to drive #BlackLivesMatter car for NASCAR race Wednesday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/7d9c3bb3-fd79-43b3-aaea-370ea43c9173/7d9c3bb3-fd79-43b3-aaea-370ea43c9173_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/bubba-wallace-black-lives-matter-car/507-02efd386-9e93-45e6-a918-82cbd398a6ef">Bubba Wallace to drive #BlackLivesMatter car for NASCAR race Wednesday</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/grand-rapids-central/mothers-group-wants-justice-after-deadly-shootings-in-grand-rapids/69-68bd779c-13b1-4d73-b915-06ea61cb1705" aria-label="Read Mothers group wants justice after deadly shootings in Grand Rapids">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/14379140-b00d-46fd-8b2c-e1ec320d9e8f/14379140-b00d-46fd-8b2c-e1ec320d9e8f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/grand-rapids-central/mothers-group-wants-justice-after-deadly-shootings-in-grand-rapids/69-68bd779c-13b1-4d73-b915-06ea61cb1705">Mothers group wants justice after deadly shootings in Grand Rapids</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">75&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f2a4c053-7efd-4fd8-bb69-de54955ff14f"
         data-title="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)"
         data-seo-title="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)"
         data-abstract="Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Jennifer Drysdale&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Rachel Lindsay Says &#x27;Bachelor&#x27; EP Told Her They Want &#x27;Change,&#x27; But She Needs Action Not Words (Exclusive)</h1>
    <div class="article__summary">Rachel Lindsay Says 'Bachelor' EP Told Her They Want 'Change,' But She Needs Action Not Words (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_750x422.jpg" srcset="https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/73d26d75-7930-4334-b553-9f632a9d8612/73d26d75-7930-4334-b553-9f632a9d8612_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jennifer Drysdale&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:25 PM EDT June 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:25 PM EDT June 9, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f&redirect_uri=http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Rachel%20Lindsay%20Says%20&#x27;Bachelor&#x27;%20EP%20Told%20Her%20They%20Want%20&#x27;Change,&#x27;%20But%20She%20Needs%20Action%20Not%20Words%20(Exclusive)&url=http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/rachel-lindsay-challenges-bachelor-franchise-to-acknowledge-systemic-racism-147804" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Rachel Lindsay Challenges &#039;Bachelor&#039; Franchise to Acknowledge Systemic Racism</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/5d1893f1-f15b-468f-96dd-f90e1695647c?page-path=/partners/fulltext/index.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/index.xml%3Fwire_feeds%3D6983" allowfullscreen frameborder="0"></iframe></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.etonline.com/people/rachel-lindsay" target="_blank">Rachel Lindsay</a> says she's heard from the <a href="https://www.etonline.com/tv/bachelor" target="_blank"><em>Bachelor</em></a> production team about changes they'd like to make to the franchise, but has yet to see any of those changes actually be implemented. In an interview with ET's Lauren Zima on Tuesday, the former Bachelorette opened up about her <a href="https://www.etonline.com/rachel-lindsay-calls-for-bachelor-franchise-to-acknowledge-systemic-racism-diversify-leads-and" target="_blank">powerful blog post</a> on Monday, in which she said she'd cut ties with the franchise if they didn't make real strides toward diversity. She told ET that she needs to see <a href="https://www.etonline.com/bachelor-nation-creates-petition-to-cast-first-black-bachelor-tyler-cameron-and-more-alums-share" target="_blank">a lead of color on <em>The Bachelor</em></a> for its upcoming season 25.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>"Since the blog, no, I haven't heard from anyone," Lindsay shares. "In the past week, yes. I have heard from an executive producer just saying that they hear me and they want to make changes." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"It does [feel good], but this isn't my first rodeo with hearing an executive producer say, 'We want to make some changes.' I believe you want to, or I used to believe you want to. But I'm not seeing anything," she adds. "I've been affiliated with this franchise for almost four years and I hear you.  But I'm not seeing any action behind those words."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Lindsay remains the only black lead in the <em>Bachelor</em> franchise's 18-year history. <em>The Bachelor</em> has cast two Hispanic men (Juan Pablo Galavis is Venezuelan and Peter Weber is half-Cuban) in the lead role, but no black candidates. In recent years, the franchise has made larger efforts to diversify its casts, but has yet to name any more leads of color. Contestants like Tayshia Adams, Seinne Fleming and Mike Johnson have made it far enough in past seasons to be possible contenders for Bachelorette or Bachelor, but have not been cast. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I have heard them say, 'You've seen it more diverse,' and it's great for that first picture, that first night when everyone's standing in the mansion and you can see all the different races and ethnicities represented in that one picture. But if you don't cast a lead who is genuinely into dating outside of their race and open to a new experience and has done it before then, by the time you get to the second half of the season, it looks nothing like that picture," Lindsay says. </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The attorney noted Natasha Parker from Weber's season as an example. Parker finished sixth on Weber's season, but was sent home on the first one-on-one date she received, right before hometowns. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"It's very evident that they're more there to fill a spot than they are to pursue a relationship," Lindsay says. "And the audience calls it out every single time."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Casting leads who are truly interested in dating outside of their race was Lindsay's first suggestion, but she also urged the franchise to diversify producers to make contestants feel more comfortable. Lindsay told ET that the guideline wasn't born out of any uncomfortable experiences she had during her time on<em> The Bachelor</em> or <em>The Bachelorette</em>, but rather from what she's heard from other contestants. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I've heard people of color say maybe they didn't feel comfortable opening up. It's all about who you can relate to," Lindsay explains, noting that a dating show like <em>The Bachelor </em>thrives on contestants revealing their personal feelings. "If you want to see [people of color] go far and not tap out or just break down with the stress of the whole experience, then you need to have people that can talk to them." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>According to Lindsay, the franchise did make an effort to hire more producers of color on her season of <em>The Bachelorette.</em> "They worked with my contestants, and I noticed that they asked me a lot of questions because they wanted to do things right because it was the first time [they had a black lead]. But after I was the lead, those changes went away," Lindsay claims. "They only have one black producer that's in the house with the contestants."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>As for her other guideline, to "stop creating problematic storylines for people of color," Lindsay had several examples. She noted how she was portrayed as "angry" during her three-hour season finale, but also how the black contestants on her season were portrayed similarly, especially at the beginning. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"Eric [Bigger] was ... shown to be angry. Kenny [King] was shown to be angry at the beginning of my season, and it played into a stereotype that you have of black men," she shares. "I think when you have very few people of color already on the show, when you play into certain stereotypes of them and their storylines, it just perpetuates this thinking that the audience already has for people of color."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>To Lindsay, it's important that the <em>Bachelor</em> franchise make these changes, and in her blog she called on the franchise to release a statement acknowledging "systemic racism." As the co-host of the <em>Bachelor Happy Hour </em>podcast, she's under contract with the franchise, but told ET she's "serious" about walking away because she's "embarrassed" by the franchise's inability to recognize its failure. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I have talked to some producers and I have said that I'll leave if they don't make changes. So it's conditional, so I'm waiting to see what changes are made. To date, they haven't made any type of statement, which baffles me," she shares. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"So many companies have made statements in regard to what is happening in our country and I thought for sure we'll get [a statement from <em>The Bachelor</em>] before [<em>The Greatest Seasons -- Ever!</em>] airs, and we haven't," Lindsay said. "I'm trying to be patient and wait and give them an opportunity to respond and see how they respond. Then I'll make my decision [about whether to leave] after that." Lindsay says she expects a next step within "the next week, but it will be at least a couple months before we hear anything about a lead of color being announced."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Since she was cast on Nick Viall's season of <em>The Bachelor</em>, Lindsay said she's been told "everyone wants diversity. It just doesn't work out." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I think it goes back to the business of it all," she posits. Lindsay is aware that her season of <em>The Bachelorette </em>received lower ratings than others and recognizes how that may have factored in the franchise's lack of casting more leads of color after her. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>As Lindsay notes, the franchise has often explained their decision-making process for leads as "it's just about having the right person." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I'm not quite sure what [the right person] is, because ... the past few seasons, they haven't been stellar," Lindsay quips. "So, I'm just not sure that what we're measuring it against as far as what makes a good lead, other than the fact that you want to give the audience what it is that they want -- which are white leads." </p>                                            </div>
                                <div class="article__section article__section_type_ad">
<div data-module="datasphere-ad-article" class="datasphere-ad-article">
    <div class="ad__inner ad__inner_border_true ad__inner_background_true">
        <iframe class="datasphere-ad-article__iframe" title="Local Offer" width="310" height="250" src="/assets/iframe/datasphere/datasphere-ad-article.html"></iframe>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>"You're either on the wrong side or the right side. And the franchise, to me, has been on the wrong side for 18 years. For 40 seasons. So, are you going to step on to the right side at this point?" she asks. "That's what I am trying to put the pressure on them to do. I'm hoping also that the audience will as well." </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>See more on Lindsay in the video below. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT: </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/former-bachelor-sean-lowe-says-producers-need-to-cast-more-black-men-in-the-franchise-exclusive">        'Bachelor': Sean Lowe Says Producers Need to Cast 'More Black Men'    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/rachel-lindsay-calls-for-bachelor-franchise-to-acknowledge-systemic-racism-diversify-leads-and">        Rachel Lindsay Calls for 'Bachelor' to Acknowledge Systemic Racism    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/rachel-lindsay-says-she-cant-continue-to-be-part-of-bachelor-franchise-unless-diversity-improves">        Rachel Lindsay Says Lack of Black 'Bachelor' Is 'Embarrassing'     </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Rachel Lindsay Says 'Bachelor' EP Told Her They Want 'Change,' But She Needs Action Not Words (Exclusive)",
  "datePublished": "4:25 PM EDT June 9, 2020",
  "dateModified": "4:25 PM EDT June 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/entertainment/entertainment-tonight/rachel-lindsay-says-bachelor-ep-told-her-they-want-change-but-she-needs-action-not-words-exclusive/603-f2a4c053-7efd-4fd8-bb69-de54955ff14f"
  },
  "author": {
    "@type": "Person",
    "name": "Jennifer Drysdale‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=879" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=879" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>