<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" />
        <meta itemprop="datePublished" content="8/20/2020 3:02:41 PM" />
        <meta itemprop="dateModified" content="8/20/2020 3:02:41 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
        <meta property="og:title" content="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek">
        <meta property="og:description" content="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/20/2020 3:02:41 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek" />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/20/2020 3:02:41 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Grand Rapids, MI" data-subcategory="entertainment-tonight" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" data-canonical-url="https://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" data-asset-id="efa846d9-604d-4b3f-95d8-c8cb32639d9d" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WZZM" data-article-byline="Rachel McRady&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &amp;#039;Forever&amp;#039; in &amp;#039;KUWTK&amp;#039; Sneak Peek" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/boys-girls-club-will-offer-remote-learning-options/69-fcc06a28-1b2d-40a2-b020-ef07a9620231" aria-label="Read Boys &amp; Girls Club will offer remote learning options">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e/7f51d4f8-ecec-4c65-b650-6ed33a83ef7e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/boys-girls-club-will-offer-remote-learning-options/69-fcc06a28-1b2d-40a2-b020-ef07a9620231">Boys &amp; Girls Club will offer remote learning options</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/local-groups-aim-to-connect-with-young-voters-ahead-of-2020-election/69-3a4c22d7-241b-4521-ad45-e5f7ad2e5abf" aria-label="Read Local groups aim to connect with young voters ahead of 2020 election">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/c612c80f-baea-482f-b7fb-9a44c95d9a74/c612c80f-baea-482f-b7fb-9a44c95d9a74_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/local-groups-aim-to-connect-with-young-voters-ahead-of-2020-election/69-3a4c22d7-241b-4521-ad45-e5f7ad2e5abf">Local groups aim to connect with young voters ahead of 2020 election</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 ON YOUR SIDE Forecast: Sunny, Getting Warmer">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96/ce556c2f-ec55-4dc7-95d5-3f6a87da1f96_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 ON YOUR SIDE Forecast: Sunny, Getting Warmer</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-214931133" aria-label="Read Tropical Depression 14 forms in Caribbean, Tropical Depression 13 in the Atlantic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_360x203.png" data-srcset="https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_16x9.png 16w, https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_140x79.png 140w, https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_360x203.png 360w, https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_540x304.png 540w, https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_750x422.png 750w, https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_1140x641.png 1140w, https://media.wzzm13.com/assets/WWL/images/daabe84e-38a5-4909-a7fa-15112ce4631a/daabe84e-38a5-4909-a7fa-15112ce4631a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tropical-storm-hurricane-update-2020/289-214931133">Tropical Depression 14 forms in Caribbean, Tropical Depression 13 in the Atlantic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/mhsaa-announces-other-fall-sports-allowed-to-continue-this-fall/69-6b5973d2-e3a9-41f3-9271-14f40f604121" aria-label="Read MHSAA announces other fall sports allowed to continue this fall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/5c5cfedc-0285-478f-b310-397e5ce95959/5c5cfedc-0285-478f-b310-397e5ce95959_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/mhsaa-announces-other-fall-sports-allowed-to-continue-this-fall/69-6b5973d2-e3a9-41f3-9271-14f40f604121">MHSAA announces other fall sports allowed to continue this fall</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mhsaa-adds-off-season-contact-days-for-football-approves-play-in-other-fall-sports/69-f7eb5a8e-35bb-437f-b656-164240ba8751" aria-label="Read MHSAA adds off season contact days for football, approves play for other fall sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002/9bdcb7d6-fb1a-48e2-81b0-a02735f0b002_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mhsaa-adds-off-season-contact-days-for-football-approves-play-in-other-fall-sports/69-f7eb5a8e-35bb-437f-b656-164240ba8751">MHSAA adds off season contact days for football, approves play for other fall sports</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-twitter-critics-block-appeal/507-73c6d134-4b43-4fb3-a7f0-68ea50bb533e" aria-label="Read Trump asks Supreme Court to let him block critics on Twitter">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1/daa19b8d-d8f4-4fdc-b3f2-25ed399b50d1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-twitter-critics-block-appeal/507-73c6d134-4b43-4fb3-a7f0-68ea50bb533e">Trump asks Supreme Court to let him block critics on Twitter</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/flu-shot-season-begins-in-michigan/69-fb0a9929-95a1-45e6-9266-1108d745726a" aria-label="Read Flu shot season begins in Michigan">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f6a0c53c-0d24-4a79-92e7-606214d0dd09/f6a0c53c-0d24-4a79-92e7-606214d0dd09_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/flu-shot-season-begins-in-michigan/69-fb0a9929-95a1-45e6-9266-1108d745726a">Flu shot season begins in Michigan</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/community/13-food-for-families-help-west-michigan-eat/69-f383ed31-8874-413a-b346-b50d2b3f0395">13 Food for Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="efa846d9-604d-4b3f-95d8-c8cb32639d9d"
         data-title="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek"
         data-seo-title="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek"
         data-abstract="Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Rachel McRady&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#x27;Forever&#x27; in &#x27;KUWTK&#x27; Sneak Peek</h1>
    <div class="article__summary">Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home 'Forever' in 'KUWTK' Sneak Peek</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_750x422.jpg" srcset="https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_16x9.jpg 16w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_140x79.jpg 140w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_360x203.jpg 360w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_540x304.jpg 540w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_750x422.jpg 750w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ETONLINE/images/18c2e048-132b-4814-9e62-9d2c02bfc330/18c2e048-132b-4814-9e62-9d2c02bfc330_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Rachel McRady&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:02 AM EDT August 20, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:02 AM EDT August 20, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d&redirect_uri=http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Tristan%20Thompson%20Tells%20Khloe%20Kardashian%20She%20Can%20Live%20in%20His%20L.A.%20Home%20&#x27;Forever&#x27;%20in%20&#x27;KUWTK&#x27;%20Sneak%20Peek&url=http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/kuwtk-tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">&#039;KUWTK’: Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home &#039;Forever&#039;</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/c149b8da-b8a9-4e40-a7fb-94721c099ecd?page-path=/partners/fulltext/clean/index.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/clean/index.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/khloe-kardashian" target="_blank">Khloe Kardashian</a> and <a href="https://www.etonline.com/people/tristan-thompson" target="_blank">Tristan Thompson</a> clearly had chemistry leading up to their recent decision to rekindle their romance. In a new sneak peek clip for the upcoming return of <em>Keeping Up With the Kardashians</em> next month, the then-exes discuss Khloe's upcoming home renovation. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We start the renovations in February which will be around the corner, it's a lot," Khloe tells the 29-year-old NBA star, who is father to her 2-year-old daughter, True. "I have to make sure something's safe for True and comfortable and still something close because I want to check up on this house."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tristan then offers up his Los Angeles home to the 36-year-old reality star.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I have my house in L.A. I'd love for you and True to stay there as long as you guys need to," Tristan tells Khloe. "I'll give you guys the keys and we can go party on. You, True and whoever else."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Whoever else?" Khloe questions, raising an eyebrow. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Yeah, like Malika [Haqq] and stuff, don't go getting any ideas," Tristan quips of Khloe's best friend. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"No guys?" she jokingly asks. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Psh, it'd better be me or Savas, OK?" Tristan says of his friend. "That'll be the only guys who step on that property."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jokes aside, Khloe feels Tristan's offer is too generous. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That's really, really nice of you, but then what happens when you come back from the season?" she asks the Cleveland-based basketball pro. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"When I come back from the season, I can find somewhere to stay," he tells her. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"But you're not getting an apartment so I can stay in your house. That's, like, insane," she says.  </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Mi casa, su casa. Who knows, you could just stay there forever," Tristan teases, looking hopeful. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Stop it. That's not happening," Khloe says, grinning. </p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="480" height="270" src="https://www.youtube.com/embed/sMpLav04Ha0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Earlier this month, a source told ET that the pair <a href="https://www.etonline.com/khloe-kardashian-and-tristan-thompson-are-back-together-and-things-have-been-great-source-says" target="_blank">"are back together and things have been going really well."</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Things with Khloe and Tristan have been great and the couple is taking this time in quarantine to really reconnect and enjoy one another," the source told ET. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Keeping Up With the Kardashians </em>returns to E! on Thursday, Sept. 17 at 8 p.m. ET. </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/khloe-kardashian-and-tristan-thompson-are-back-together-and-things-have-been-great-source-says">        Khloe Kardashian and Tristan Thompson Are Back Together, Source Says    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/khloe-kardashian-has-the-funniest-clapback-after-commenter-says-shes-unrecognizable-151657">        Khloe Kardashian Has the Funniest Clapback to a Critic of Her New Look    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/khloe-kardashian-shares-cryptic-message-following-reconciling-with-tristan-thompson-151334">        Khloe Shares Cryptic Message After Reconciling With Tristan Thompson    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tristan Thompson Tells Khloe Kardashian She Can Live in His L.A. Home 'Forever' in 'KUWTK' Sneak Peek",
  "datePublished": "11:02 AM EDT August 20, 2020",
  "dateModified": "11:02 AM EDT August 20, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/entertainment/entertainment-tonight/tristan-thompson-tells-khloe-kardashian-she-can-live-in-his-la-home-forever-in-kuwtk-sneak-peek/603-efa846d9-604d-4b3f-95d8-c8cb32639d9d"
  },
  "author": {
    "@type": "Person",
    "name": "Rachel McRady‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=864" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=864" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>