<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>She lost her beloved blanket, until her community came together and found it | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" />
        <meta itemprop="datePublished" content="3/26/2021 9:33:36 PM" />
        <meta itemprop="dateModified" content="3/26/2021 9:33:36 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
        <meta property="og:title" content="She lost her beloved blanket, until her community came together and found it">
        <meta property="og:description" content="Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/WZZM/images/500ad466-db7e-4a03-a011-e04e36fb851a/500ad466-db7e-4a03-a011-e04e36fb851a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/26/2021 9:33:36 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="She lost her beloved blanket, until her community came together and found it">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/WZZM/images/500ad466-db7e-4a03-a011-e04e36fb851a/500ad466-db7e-4a03-a011-e04e36fb851a_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wzzm13.com/assets/WZZM/images/500ad466-db7e-4a03-a011-e04e36fb851a/500ad466-db7e-4a03-a011-e04e36fb851a_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week." />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/26/2021 9:33:36 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="life" data-subsection="heartwarming" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Grand Rapids, MI" data-subcategory="heartwarming" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" data-canonical-url="https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" data-asset-id="b6036c96-5939-4152-b8a1-262ca1ce6894" data-article-keywords="heartwarming,news,life,people" data-content-title="She lost her beloved blanket, until her community came together and found it" data-content-categories="heartwarming,news,life,people" data-content-score="55" data-tracking-tags="" data-t1-publisher="Anna Brown" data-call-letters="WZZM" data-article-byline="Alana Holland (WZZM13)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="She lost her beloved blanket, until her community came together and found it" data-item-number="1" data-original-headline="She lost her beloved blanket, until her community came together and found it." data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IVGRHecTyBT62vKjLLs5zQtCsS/NhugcahD3Z8VxJvM3HgZpFmASaA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b6036c96-5939-4152-b8a1-262ca1ce6894" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448"  data-targeting-url="https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/life/heartwarming"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe" aria-label="Read She lost her beloved blanket, until her community came together and found it">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="She lost her beloved blanket, until her community came together and found it" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="She lost her beloved blanket, until her community came together and found it" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe">She lost her beloved blanket, until her community came together and found it</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/how-thunderstorms-form-hail/69-eec34be7-dfe6-4728-a389-9af606c44c76" aria-label="Read How Thunderstorms Form Hail">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How Thunderstorms Form Hail" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How Thunderstorms Form Hail" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/how-thunderstorms-form-hail/69-eec34be7-dfe6-4728-a389-9af606c44c76">How Thunderstorms Form Hail</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Soggy Friday Morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: Soggy Friday Morning" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: Soggy Friday Morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/7936fc91-2e2f-41fb-97bb-cf3526bacbdd/7936fc91-2e2f-41fb-97bb-cf3526bacbdd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: Soggy Friday Morning</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/how-thunderstorms-form-hail/69-eec34be7-dfe6-4728-a389-9af606c44c76" aria-label="Read How Thunderstorms Form Hail">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How Thunderstorms Form Hail" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How Thunderstorms Form Hail" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/fdca4e2c-5354-4b20-bf50-901fe163584c/fdca4e2c-5354-4b20-bf50-901fe163584c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/how-thunderstorms-form-hail/69-eec34be7-dfe6-4728-a389-9af606c44c76">How Thunderstorms Form Hail</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/second-seeded-u-m-ice-hockey-team-removed-from-ncaa-championship-due-to-positive-covid-19-test-results/69-e87dc04e-c739-4686-ac5e-e3bd3f9d4572" aria-label="Read Second-seeded U-M ice hockey team removed from NCAA Championship due to positive COVID-19 test results">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Second-seeded U-M ice hockey team removed from NCAA Championship due to positive COVID-19 test results" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Second-seeded U-M ice hockey team removed from NCAA Championship due to positive COVID-19 test results" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/535858863/535858863_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/second-seeded-u-m-ice-hockey-team-removed-from-ncaa-championship-due-to-positive-covid-19-test-results/69-e87dc04e-c739-4686-ac5e-e3bd3f9d4572">Second-seeded U-M ice hockey team removed from NCAA Championship due to positive COVID-19 test results</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/basketball-referee-pleads-not-guilty-to-muskegon-coach-assault-charges/69-14668899-b8bd-458f-a4cf-0529feeb3dde" aria-label="Read Basketball referee pleads not guilty to Muskegon coach assault charges">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Basketball referee pleads not guilty to Muskegon coach assault charges" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Basketball referee pleads not guilty to Muskegon coach assault charges" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/4a1b3513-62c0-477e-81d4-d1af9b10fc47/4a1b3513-62c0-477e-81d4-d1af9b10fc47_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/basketball-referee-pleads-not-guilty-to-muskegon-coach-assault-charges/69-14668899-b8bd-458f-a4cf-0529feeb3dde">Basketball referee pleads not guilty to Muskegon coach assault charges</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/author-beverly-clearly-dies-at-104/507-32b522ce-609f-425c-91fe-78a57aec6695" aria-label="Read Beloved children&#x27;s author Beverly Cleary dies at 104">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Beloved children's author Beverly Cleary dies at 104" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Beloved children's author Beverly Cleary dies at 104" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_360x203.jpeg" data-srcset="https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_16x9.jpeg 16w, https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_140x79.jpeg 140w, https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_360x203.jpeg 360w, https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_540x304.jpeg 540w, https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_750x422.jpeg 750w, https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_1140x641.jpeg 1140w, https://media.wzzm13.com/assets/CCT/images/d5f0263b-869b-414b-8d53-6253147f1060/d5f0263b-869b-414b-8d53-6253147f1060_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/author-beverly-clearly-dies-at-104/507-32b522ce-609f-425c-91fe-78a57aec6695">Beloved children&#x27;s author Beverly Cleary dies at 104</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe" aria-label="Read She lost her beloved blanket, until her community came together and found it">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="She lost her beloved blanket, until her community came together and found it" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="She lost her beloved blanket, until her community came together and found it" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe">She lost her beloved blanket, until her community came together and found it</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/life/heartwarming"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">42&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b6036c96-5939-4152-b8a1-262ca1ce6894"
         data-title="She lost her beloved blanket, until her community came together and found it"
         data-seo-title="She lost her beloved blanket, until her community came together and found it"
         data-abstract="Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week."
         data-section="life"
         data-subsection="heartwarming"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894"
         data-gpt-network-code="32805352"
         data-categories="heartwarming, news, life, people"
         data-author="Alana Holland (WZZM13)"
         data-keywords="[&#xD;&#xA;  &quot;heartwarming&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;people&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Anna Brown">
    <a class="article__category" href="/section/heartwarming">Heartwarming</a>
    <h1 class="article__headline">She lost her beloved blanket, until her community came together and found it</h1>
    <div class="article__summary">Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WZZM/videos/c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe/c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe.m3u8"
             data-float="true"
             data-thumbnail="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1920x1080.jpg"
             data-title="She lost her beloved blanket, until her community came together and found it"
             data-description="Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week."
             data-site="69"
             data-id="c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wzzm13.com/video/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe"
             data-origin="clipping"
             data-section="life"
             data-subsection="heartwarming"
             data-subcategory="heartwarming"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VBDFoany"
             data-related-media-id="7mg0COTG"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="176"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "She lost her beloved blanket, until her community came together and found it",
                    "description": "Riley-Jo Peltier has been in-and-out of hospitals since she was born at 23 weeks. Her blanket has given her strength through it all, until it went missing this week.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WZZM/images/2b987516-10ac-4820-847d-c3ebd11ce17b/2b987516-10ac-4820-847d-c3ebd11ce17b_1920x1080.jpg",
                    "uploadDate": "3/26/2021 9:41:16 PM",
                    "duration": "176",
                    "contentUrl": "https://www.wzzm13.com/video/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/c4cf1c10-16fe-4930-9b60-fdfe29fc1dfe/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Alana Holland (WZZM13)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:33 PM EDT March 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:33 PM EDT March 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894&redirect_uri=https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=She%20lost%20her%20beloved%20blanket,%20until%20her%20community%20came%20together%20and%20found%20it&url=https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>GRAND HAVEN, Mich. — Riley-Jo Peltier was born at 23 weeks and four days. Her parents, Kathy-Jo and Jay Peltier, watched over their little girl for 133 days in the NICU.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It was a roller coaster," said Jay, "You had your up days, your down days. It was a journey that changed us both." </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But Riley-Jo was a fighter. Doctors gave her a 5 percent chance of living, and she beat all the odds.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/life/heartwarming"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During that time in the NICU, a family friend gave Riley-Jo a small, pink and brown blanket. It stayed with her in her isolette.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She has a diagnosis we do not like," said Kathy-Jo, "Basically, neurologists from U of M, DeVos, and Cincinnati Children's Hospital say she’s a miracle. Because her MRI and her, it’s like you’re looking at two different kids."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Due to her early start to life, Riley-Jo is left with some lasting medical conditions, including a neurological syndrome called Pontocerebellar atrophy aplasia. Now 12-years-old, it has caused her to be in-and-out of hospitals most her life.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During all those doctor's visits and hospital stays, her brown and pink blanket has been right there with her.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_1140x641.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_1140x641.jpg" srcset="https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/423d9c03-2306-49f9-8c1a-d9927ac85002/423d9c03-2306-49f9-8c1a-d9927ac85002_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Kathy-Jo</div>
                    <div class="photo__caption">Riley-Jo as a baby, holding onto her blanket.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This past Monday, the family was at the DeVos Children's Hospital for another visit. It was a long day, 15 hours spent in the ER.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When they returned home the next day, Kathy-Jo says her daughter was upset. Riley-Jo is largely non-verbal, but she repeated, "black and pink," while holding up another blanket.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I’m like, your brown and pink?" said Kathy-Jo, "Did you lose it? And she said, yes. I said, do you know where? She said, ER, ER."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kathy-Jo called the hospital, but it was not in any lost-and-found bins. She thought it may be lost for good, when she decided to take a long-shot and post for help on Facebook.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One group she posted in was Grand Haven Informed. Soon, she had hundreds of comments, likes, and shares. People offered to buy and make new ones, and help her look for the blanket.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I just think it’s so amazing people were so caring, and went out of their way," said Jay, "Looked around the hospital, that kind of thing, to find a blanket."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/life/heartwarming"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_1140x641.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_1140x641.jpg" srcset="https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2/0906addf-3ec7-4d6c-b1a1-2b42f5ede3a2_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Kathy-Jo Peltier</div>
                    <div class="photo__caption">Riley-Jo continued to bring her blanket with her to doctor&#x27;s visits as she grew older.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Meanwhile, a registered nurse working in pediatric surgery at the hospital noticed a brown and pink blanket at a nurse's station Tuesday. Courtney LeClaire did not think much of it at the time, but took a mental note of the color and design. Then, she logged onto Facebook and saw Kathy-Jo's post.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"And as soon as I saw the little tag at the bottom, she had attached some pictures," said LeClaire, "I knew that that was the one I had seen at the hospital."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>LeClaire was not working the day she saw the post, and called up to the hospital. Another hospital worker found it again, and set it aside for her to pick up.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Working at the Children's Hospital, almost all of our patients come to the hospital with some kind of stuffed animal or blanket, to just help them feel more secure," said LeClaire, "So, we take it very seriously that we never want to lose those items. We know how important they are to the kids."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>LeClaire arranged to have her parents drop off the blanket to the Peltier family, because they lived close by them in Grand Haven. However, they did not tell Riley-Jo just yet that her blanket was on the way back to her.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_1140x641.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_1140x641.jpg" srcset="https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/282764cd-c178-4a9d-b914-4d6323f1a6d2/282764cd-c178-4a9d-b914-4d6323f1a6d2_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: 13 OYS</div>
                    <div class="photo__caption">With a big smile, Riley-Jo opens the bag that held her precious blanket.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Thursday night, there a knock on the door, and two strangers walked in Riley-Jo's home. It was LeClaire's parents, there to reunite the girl and her blanket.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It’s amazing, I feel so blessed, and so excited," said Kathy-Jo, "Her support is back."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Through a communication app on her tablet, Riley-Jo said, "Thank you so much," to those who brought her blanket back home.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED VIDEO: Local teen has passion for elevators</strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WZZM/videos/5c96ac6a-dfad-46f4-8fb5-0dc1355d3499/5c96ac6a-dfad-46f4-8fb5-0dc1355d3499.m3u8"
             data-float="false"
             data-thumbnail="https://media.wzzm13.com/assets/WZZM/images/1b411390-ac16-49cf-9002-0421ea74de7c/1b411390-ac16-49cf-9002-0421ea74de7c_1920x1080.jpg"
             data-title="Local teen has passion for elevators"
             data-description="A teen with a very specific interest."
             data-site="69"
             data-id="5c96ac6a-dfad-46f4-8fb5-0dc1355d3499"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wzzm13.com/video/news/local-teen-has-passion-for-elevators/69-5c96ac6a-dfad-46f4-8fb5-0dc1355d3499"
             data-origin="clipping"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VBDFoany"
             data-related-media-id="P3zQknbr"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="140"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/WZZM/images/1b411390-ac16-49cf-9002-0421ea74de7c/1b411390-ac16-49cf-9002-0421ea74de7c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Local teen has passion for elevators",
                    "description": "A teen with a very specific interest.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WZZM/images/1b411390-ac16-49cf-9002-0421ea74de7c/1b411390-ac16-49cf-9002-0421ea74de7c_1920x1080.jpg",
                    "uploadDate": "3/19/2021 10:23:15 PM",
                    "duration": "140",
                    "contentUrl": "https://www.wzzm13.com/video/news/local-teen-has-passion-for-elevators/69-5c96ac6a-dfad-46f4-8fb5-0dc1355d3499",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/5c96ac6a-dfad-46f4-8fb5-0dc1355d3499/iframe"
                    }
                </script>
        </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wzzm13.com/article/news/local/michigan-life/9-year-old-michigan-boy-takes-on-city-hall-wants-favorite-swing-set-back/69-2248c346-8871-4df7-aeb7-cf2c9204a239" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="9-year-old Michigan boy takes on City Hall, wants favorite swing set back">9-year-old Michigan boy takes on City Hall, wants favorite swing set back</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wzzm13.com/article/life/heartwarming/jenis-creates-ice-cream-flavor-especially-for-dolly-parton/275-2d4f8235-65ee-4204-af87-85629243cfa0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Dolly Parton just unveiled her new Jeni&#x27;s ice cream flavor">Dolly Parton just unveiled her new Jeni&#x27;s ice cream flavor</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wzzm13.com/article/features/west-michigan-teen-turns-love-of-elevators-into-youtube-channel-career-aspiration/69-fc54527e-90aa-46e6-afc1-0be9ee6812f4" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="West Michigan teen turns love of elevators into YouTube channel, career aspiration">West Michigan teen turns love of elevators into YouTube channel, career aspiration</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>►</strong><strong>Make it easy to keep up to date with more stories like this.</strong> <a href="https://on.wzzm.com/appdownload" target="_blank">Download the 13 ON YOUR SIDE app now</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Have a news tip? Email&nbsp;</em><a href="mailto:news@wzzm13.com?subject=Story%20idea" target="_blank"><em>news@13onyourside.com</em></a><em>, visit our&nbsp;</em><a href="https://on.wzzm.com/facebook" target="_blank"><em>Facebook page</em></a><em>&nbsp;or&nbsp;</em><a href="https://on.wzzm.com/twitter" target="_blank"><em>Twitter</em></a><em>. Subscribe to our&nbsp;</em><a href="http://www.youtube.com/c/13ONYOURSIDE?sub_confirmation=1" target="_blank"><em>YouTube channel</em></a><em>.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "She lost her beloved blanket, until her community came together and found it",
  "datePublished": "5:33 PM EDT March 26, 2021",
  "dateModified": "5:33 PM EDT March 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wzzm13.com/article/life/heartwarming/she-lost-her-beloved-blanket-until-her-community-came-together-and-found-it/69-b6036c96-5939-4152-b8a1-262ca1ce6894"
  },
  "author": {
    "@type": "Person",
    "name": "Alana Holland (WZZM13)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/life/heartwarming"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/life/heartwarming&amp;sz=300x250|300x600&amp;c=693" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/life/heartwarming"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/life/heartwarming&amp;sz=970x250|728x90|1140x286|1x1&amp;c=693" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/life/heartwarming"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>