<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>COVID-19 antibodies last 4 months, do not fade quickly: Study | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.8.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.8.3"></noscript>
<link rel="preload" href="/page.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.8.3" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.8.3" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.8.3" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.4.8.3" />
        <link rel="canonical" href="https://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" />
        <meta itemprop="datePublished" content="9/1/2020 9:46:03 PM" />
        <meta itemprop="dateModified" content="9/1/2020 9:46:20 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
        <meta property="og:title" content="COVID-19 antibodies last at least 4 months, extensive study finds">
        <meta property="og:description" content="Smaller studies previously suggested that antibodies disappear quickly and that some people with few or no symptoms may not make many at all.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/1/2020 9:46:03 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="COVID-19 antibodies last at least 4 months, extensive study finds">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Smaller studies previously suggested that antibodies disappear quickly and that some people with few or no symptoms may not make many at all.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Experts say If a vaccine can spur production of long-lasting antibodies like natural infection does, it gives hope that immunity is not &#x27;fleeting.&#x27;" />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/1/2020 9:46:03 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Grand Rapids, MI" data-subcategory="health" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" data-canonical-url="https://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" data-asset-id="faecf3b2-c5f6-49dd-b851-a44a0696199d" data-article-keywords="coronavirus,cct-tracking,nation-world,news,health" data-content-title="COVID-19 antibodies last at least 4 months, extensive study finds" data-content-categories="coronavirus,cct-tracking,nation-world,news,health" data-content-score="67" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="WZZM" data-article-byline="MARILYNN MARCHIONE  AP Chief Medical Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="COVID-19 antibodies last at least 4 months, extensive study finds" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="faecf3b2-c5f6-49dd-b851-a44a0696199d" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/animals/something-to-wag-about-body-armor-donated-to-berrien-county-police-dogs/69-ec2dfad7-16f9-413c-8967-78493e994de1" aria-label="Read Something to Wag About: Body armor donated to Berrien County police dogs">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/d92f692d-a48b-4a0d-a97b-064199b830db/d92f692d-a48b-4a0d-a97b-064199b830db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/animals/something-to-wag-about-body-armor-donated-to-berrien-county-police-dogs/69-ec2dfad7-16f9-413c-8967-78493e994de1">Something to Wag About: Body armor donated to Berrien County police dogs</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/spring-lake-woman-rescued-from-burning-house/69-e33d1b1b-dbb4-4885-8c0d-561e07c1fb69" aria-label="Read Spring Lake woman rescued from burning house">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/252f8809-cb18-44ae-b04a-c1714fb7a539/252f8809-cb18-44ae-b04a-c1714fb7a539_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/spring-lake-woman-rescued-from-burning-house/69-e33d1b1b-dbb4-4885-8c0d-561e07c1fb69">Spring Lake woman rescued from burning house</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Showers, then Sunshine">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/b38fe0d6-ff1e-47df-856f-4aee6234dcc4/b38fe0d6-ff1e-47df-856f-4aee6234dcc4_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: Showers, then Sunshine</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/13-on-your-side-forecast-tuesday-september-1/69-51031050-2e3f-48f6-bece-79f1ce6cae08" aria-label="Read 13 On Your Side Forecast: Tuesday Evening">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/fff2eb9b-1561-4aa5-a521-b28ede1abea7/fff2eb9b-1561-4aa5-a521-b28ede1abea7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/13-on-your-side-forecast-tuesday-september-1/69-51031050-2e3f-48f6-bece-79f1ce6cae08">13 On Your Side Forecast: Tuesday Evening</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/after-mhsaa-asks-permission-west-michigan-high-football-community-awaits-governor-whitmers-decision-on-fall-football/69-6518a03f-360e-4074-a2d1-c080328b15ae" aria-label="Read After MHSAA asks permission, West Michigan high football community awaits Governor Whitmer&#x27;s decision on fall football">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/b4667545-6705-427e-9a50-7f7834d5fae9/b4667545-6705-427e-9a50-7f7834d5fae9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/after-mhsaa-asks-permission-west-michigan-high-football-community-awaits-governor-whitmers-decision-on-fall-football/69-6518a03f-360e-4074-a2d1-c080328b15ae">After MHSAA asks permission, West Michigan high football community awaits Governor Whitmer&#x27;s decision on fall football</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/hs-football/mhsaa-high-school-state-decision/69-cb39072f-8fe9-4a6d-a3cc-827578af339f" aria-label="Read After MHSAA asks permission, West Michigan high football community awaits state decision on fall football">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/94a5ae51-56b7-4c7a-ac05-15faa39625ae/94a5ae51-56b7-4c7a-ac05-15faa39625ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/hs-football/mhsaa-high-school-state-decision/69-cb39072f-8fe9-4a6d-a3cc-827578af339f">After MHSAA asks permission, West Michigan high football community awaits state decision on fall football</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/daily-blast-live/69-adbb88db-f8b8-45f1-bbae-354efae79e69" aria-label="Read DAILY BLAST LIVE">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/daily-blast-live/69-adbb88db-f8b8-45f1-bbae-354efae79e69">DAILY BLAST LIVE</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/joe-biden-campaign-launches-digital-yard-signs-for-animal-crossing/507-43398bca-f77b-43cf-9408-5127528ca663" aria-label="Read Joe Biden campaign launches official yard signs for &#x27;Animal Crossing&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/947770df-8bdf-4e7a-86d6-7bcc2a20417a/947770df-8bdf-4e7a-86d6-7bcc2a20417a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/joe-biden-campaign-launches-digital-yard-signs-for-animal-crossing/507-43398bca-f77b-43cf-9408-5127528ca663">Joe Biden campaign launches official yard signs for &#x27;Animal Crossing&#x27;</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/community/13-food-for-families-help-west-michigan-eat/69-f383ed31-8874-413a-b346-b50d2b3f0395">13 Food for Families</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="faecf3b2-c5f6-49dd-b851-a44a0696199d"
         data-title="COVID-19 antibodies last at least 4 months, extensive study finds"
         data-seo-title="COVID-19 antibodies last 4 months, do not fade quickly: Study"
         data-abstract="Smaller studies previously suggested that antibodies disappear quickly and that some people with few or no symptoms may not make many at all."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, cct-tracking, nation-world, news, health"
         data-author="MARILYNN MARCHIONE  AP Chief Medical Writer"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">COVID-19 antibodies last at least 4 months, extensive study finds</h1>
    <div class="article__summary">Smaller studies previously suggested that antibodies disappear quickly and that some people with few or no symptoms may not make many at all.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/0c7db7a9-317c-4cfa-bacf-732c3b59db7e/0c7db7a9-317c-4cfa-bacf-732c3b59db7e.m3u8"
         data-float="true"
         data-thumbnail="https://media.wzzm13.com/assets/CCT/images/6a203872-fd73-419e-88e9-755e33150f66/6a203872-fd73-419e-88e9-755e33150f66_1920x1080.jpg"
         data-title="VERIFY: Why COVID-19 isn&#x2019;t the only listed cause of most coronavirus deaths"
         data-description="A CDC statistic has been misinterpreted as stating that only 6% of COVID-19 deaths were caused by the virus. Here&#x27;s what the numbers really mean."
         data-site="507"
         data-id="0c7db7a9-317c-4cfa-bacf-732c3b59db7e"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wzzm13.com/video/news/verify/verify-why-covid-19-isnt-the-only-listed-cause-of-most-coronavirus-deaths/507-0c7db7a9-317c-4cfa-bacf-732c3b59db7e"
         data-origin="upload"
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="VBDFoany"
         data-related-media-id="w1NsppC0"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/CCT/images/6a203872-fd73-419e-88e9-755e33150f66/6a203872-fd73-419e-88e9-755e33150f66_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Why COVID-19 isn&#x2019;t the only listed cause of most coronavirus deaths",
                    "description": "A CDC statistic has been misinterpreted as stating that only 6% of COVID-19 deaths were caused by the virus. Here&#x27;s what the numbers really mean.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/CCT/images/6a203872-fd73-419e-88e9-755e33150f66/6a203872-fd73-419e-88e9-755e33150f66_1920x1080.jpg",
                    "uploadDate": "8/31/2020 9:11:45 PM",
                    "duration": "117",
                    "contentUrl": "https://www.wzzm13.com/video/news/verify/verify-why-covid-19-isnt-the-only-listed-cause-of-most-coronavirus-deaths/507-0c7db7a9-317c-4cfa-bacf-732c3b59db7e",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/0c7db7a9-317c-4cfa-bacf-732c3b59db7e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MARILYNN MARCHIONE  AP Chief Medical Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:46 PM EDT September 1, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:46 PM EDT September 1, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d&redirect_uri=http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=COVID-19%20antibodies%20last%20at%20least%204%20months,%20extensive%20study%20finds&url=http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Antibodies that people make to fight the new <a href="/coronavirus-covid-19">coronavirus&nbsp;</a>last for at least four months after diagnosis and do not fade quickly, as some earlier reports suggested, scientists have found.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tuesday’s report, from tests on more than 30,000 people in Iceland, is the most extensive work yet on the immune system’s response to the virus and is good news for efforts to <a href="/article/news/health/coronavirus/third-virus-vaccine-reaches-major-hurdle/507-a6b41939-1bfb-4a9a-9214-9e4678c491ca">develop vaccines</a>.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If a vaccine can spur production of long-lasting antibodies like natural infection does, it gives hope that “immunity to this unpredictable and highly contagious virus may not be fleeting,” independent experts from Harvard University and the U.S. National Institutes of Health wrote in a commentary published with the study in the New England Journal of Medicine.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One of the big mysteries of the pandemic is whether having had the coronavirus helps protect against future infection and for how long. Some smaller studies previously suggested that antibodies disappear quickly and that some people with few or no symptoms may not make many at all.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new study was done by Reykjavik-based deCODE Genetics, a subsidiary of the U.S. biotech company Amgen, with several hospitals, universities and health officials in Iceland.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/third-virus-vaccine-reaches-major-hurdle/507-a6b41939-1bfb-4a9a-9214-9e4678c491ca">Third virus vaccine reaches major hurdle: final US testing</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/cdc-report-claims-94-percent-of-coronavirus-deaths-in-us-had-contributing-causes/507-f7d010d6-4976-46af-a3c9-388f7597f2e0">VERIFY: Why COVID-19 isn’t the only listed cause of most coronavirus-related deaths</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1140x641.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1140x641.jpg" srcset="https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/3bbaab29-fdbf-43fe-975e-f694ae920fa9/3bbaab29-fdbf-43fe-975e-f694ae920fa9_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this Friday, June 12, 2020 file photo, a woman has blood drawn for COVID-19 antibody testing in Dearborn, Mich. (AP Photo/Paul Sancya)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "COVID-19 antibodies last at least 4 months, extensive study finds",
  "datePublished": "5:46 PM EDT September 1, 2020",
  "dateModified": "5:46 PM EDT September 1, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/news/health/coronavirus/covid-antibody-study-iceland-4-months/507-faecf3b2-c5f6-49dd-b851-a44a0696199d"
  },
  "author": {
    "@type": "Person",
    "name": "MARILYNN MARCHIONE  AP Chief Medical Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=7" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=7" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.8.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>