<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis | wzzm13.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" />
    <link rel="alternate" href="https://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" />
                <link rel="amphtml" href="https://www.wzzm13.com/amp/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" />
        <meta itemprop="datePublished" content="5/25/2020 12:02:14 PM" />
        <meta itemprop="dateModified" content="5/25/2020 12:02:14 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
        <meta property="og:title" content="Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis">
        <meta property="og:description" content="Green turned a disappointing moment into a good cause Monday, by running a marathon in Downtown Grand Rapids for charity.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/25/2020 12:02:14 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Green turned a disappointing moment into a good cause Monday, by running a marathon in Downtown Grand Rapids for charity.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Green turned a disappointing moment into a good cause Monday, by running a marathon in Downtown Grand Rapids for charity." />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/25/2020 12:02:14 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Grand Rapids, MI" data-subcategory="local" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" data-canonical-url="https://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" data-asset-id="cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" data-article-keywords="local,entertainment,news,life,food,outreach" data-content-title="Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis" data-content-categories="local,entertainment,news,life,food,outreach" data-content-score="57" data-tracking-tags="" data-t1-publisher="April Stevens" data-call-letters="WZZM" data-article-byline="13 ON YOUR SIDE Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Our Michigan Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">The Exchange</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Trade Up West Michigan</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">My West Michigan</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" aria-label="Read Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/decline-in-traffic-covid-19/69-a78c40ab-fa54-4cbb-be2e-e99ee931ed38" aria-label="Read Travel decline Memorial Day due to pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/decline-in-traffic-covid-19/69-a78c40ab-fa54-4cbb-be2e-e99ee931ed38">Travel decline Memorial Day due to pandemic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">13 Weatherball</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Toasty and humid Memorial Day">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: Toasty and humid Memorial Day</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/sunny-memorial-day/69-7093e660-cd54-47f8-b777-823f17a6e636" aria-label="Read 13 On Your Side Forecast: Sunny Memorial Day">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5/7cb3b04c-74ab-4c83-85bc-fcf43337f1b5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/sunny-memorial-day/69-7093e660-cd54-47f8-b777-823f17a6e636">13 On Your Side Forecast: Sunny Memorial Day</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Golf</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">13 On Your Sidelines</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">MLB</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">NASCAR</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">NHL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">NBA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">NFL</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/wnba-teams-set-to-make-tough-decisions-on-roster-cuts/507-0b33d102-a530-4902-a948-1667846aee75" aria-label="Read WNBA teams set to make tough decisions on roster cuts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_16x9.jpg 16w, https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_140x79.jpg 140w, https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_360x203.jpg 360w, https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_540x304.jpg 540w, https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_750x422.jpg 750w, https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_1140x641.jpg 1140w, https://media.wzzm13.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/wnba-teams-set-to-make-tough-decisions-on-roster-cuts/507-0b33d102-a530-4902-a948-1667846aee75">WNBA teams set to make tough decisions on roster cuts</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba-season-resume-discussion-orlando-sports/507-81e61191-0347-4141-81cc-feaf5076ad4c" aria-label="Read NBA to discuss restarting season at Disney complex in Orlando">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_16x9.jpg 16w, https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_140x79.jpg 140w, https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_360x203.jpg 360w, https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_540x304.jpg 540w, https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_750x422.jpg 750w, https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WTSP/images/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb/5eb6a899-e9f3-43d9-ad38-40d64e4bb1eb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba-season-resume-discussion-orlando-sports/507-81e61191-0347-4141-81cc-feaf5076ad4c">NBA to discuss restarting season at Disney complex in Orlando</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Share</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                                                                <span class="header__subnav-label">Text Alerts</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" aria-label="Read Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/b553878c-e197-4565-8fc1-85692633474a/b553878c-e197-4565-8fc1-85692633474a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/decline-in-traffic-covid-19/69-a78c40ab-fa54-4cbb-be2e-e99ee931ed38" aria-label="Read Travel decline Memorial Day due to pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c/93aa5b60-b353-4edb-b7aa-bb98dcc9d57c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/decline-in-traffic-covid-19/69-a78c40ab-fa54-4cbb-be2e-e99ee931ed38">Travel decline Memorial Day due to pandemic</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">67&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cf8af71f-0deb-4cb5-950a-9dfd75b43e8c"
         data-title="Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis"
         data-seo-title="Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis"
         data-abstract="Green turned a disappointing moment into a good cause Monday, by running a marathon in Downtown Grand Rapids for charity."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c"
         data-gpt-network-code="32805352"
         data-categories="local, entertainment, news, life, food, outreach"
         data-author="13 ON YOUR SIDE Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;food&quot;,&#xD;&#xA;  &quot;outreach&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="April Stevens">
    <a class="article__category" href="/section/local">local</a>
    <h1 class="article__headline">Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis</h1>
    <div class="article__summary">Green turned a disappointing moment into a good cause Monday, by running a marathon in Downtown Grand Rapids for charity.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WZZM/videos/d1821f5d-9655-4e14-ac37-2ab6d09a9406/d1821f5d-9655-4e14-ac37-2ab6d09a9406.m3u8"
         data-float="true"
         data-thumbnail="https://media.wzzm13.com/assets/WZZM/images/7c75c721-d641-4066-ab9e-774e2cd79566/7c75c721-d641-4066-ab9e-774e2cd79566_1920x1080.jpg"
         data-title="Hot-FM&#x27;s Jackie Green runs marathon for Kids Food Basket"
         data-description="Hot-FM host Jackie Green runs marathon to raise money for Kids Food Basket during coronavirus crisis."
         data-site="69"
         data-id="d1821f5d-9655-4e14-ac37-2ab6d09a9406"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wzzm13.com/video/news/local/jackie-green-runs-marathon-for-kids-food-basket/69-d1821f5d-9655-4e14-ac37-2ab6d09a9406"
         data-origin="upload"
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="VBDFoany"
         data-related-media-id="nA4UHWH4"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/WZZM/images/7c75c721-d641-4066-ab9e-774e2cd79566/7c75c721-d641-4066-ab9e-774e2cd79566_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Hot-FM&#x27;s Jackie Green runs marathon for Kids Food Basket",
                    "description": "Hot-FM host Jackie Green runs marathon to raise money for Kids Food Basket during coronavirus crisis.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WZZM/images/7c75c721-d641-4066-ab9e-774e2cd79566/7c75c721-d641-4066-ab9e-774e2cd79566_1920x1080.jpg",
                    "uploadDate": "4/23/2020 5:02:58 PM",
                    "duration": "29",
                    "contentUrl": "https://www.wzzm13.com/video/news/local/jackie-green-runs-marathon-for-kids-food-basket/69-d1821f5d-9655-4e14-ac37-2ab6d09a9406",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/d1821f5d-9655-4e14-ac37-2ab6d09a9406/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 13 ON YOUR SIDE Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:02 AM EDT May 25, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:02 AM EDT May 25, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c&redirect_uri=http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Radio%20host%20Jackie%20Green%20raises%20thousands%20of%20dollars%20for%20Kids%20Food%20Basket%20during%20COVID-19%20crisis&url=http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>GRAND RAPIDS, Mich. - West Michigan radio host Jackie Green is raising money for Kids Food Basket during the COVID-19 crisis by turning an important moment in her life, into a fundraiser.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>You may be familiar with Green on 105.3 Hot FM. She co-hosts the <a href="https://www.1053hotfm.com/967313-2/" rel="noopener noreferrer" target="_blank">Gray &amp; Green Show</a> every Monday-Friday from 6:00 a.m. - 10:00 a.m.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Green has been training for months, after qualifying to run the Boston Marathon. The race has since been postponed to September, due to Coronavirus concerns.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/life/people/after-the-boston-marathon-was-postponed-this-man-ran-26-miles-around-his-neighborhood/69-5041ec63-1e54-4e52-8b59-1201fee5518d">After the Boston Marathon was postponed, this man ran 26 miles around his neighborhood</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Green put her training to the test by running 26.2 miles through downtown Grand Rapids on Monday, April 20 to raise money for <a href="https://www.facebook.com/kidsfoodbasket/?__xts__[0]=68.ARB_DUBX0Sb-dfHpOF8So5TEmk42zBiZSQ-RW_xTy9MkL7L1acIB9yw1NKvko3HN1tuY9CWot6jxMBs6JN2rOXzVAae_poHLWQyhjbViQqHa6dOXRr40LBc7_ySCjdVzN1plLVXVYICgAKtlKA3Ic-V4u5EI7-2lygdOBmSDkVwaKPGpiLoKcnZwfhZ9bam5ut0jzMMidZ0-nWzYe4sIF4hjNIMDwOqxvq6Y1Lc1g7nEpOSdQRTWHMdQniiSrYsvlXUGnM9l8eUF2NNi9WAS6wQZRDY8xxH3wtMox_lQ-3mT9mpNL4f3TQh7tLUxE2Ac8DnUtcOGJqfaWvH-0nSyzOqnnA&__tn__=%2CdK*F-R&eid=ARC5aw6-O2FUN9vVachqaeCqhd7ua3xE_eofS5Brc4KCfZhB9kAwIhpbr6GFMDYLoUp20Hqf02bQEgtK" rel="noopener noreferrer" target="_blank">Kids Food Basket</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>So far, the fundraiser has brought in nearly $4,000. You can still donate to the cause <a href="https://covid-19-emergency-response.everydayhero.com/us/jackieruns26?fbclid=IwAR3nSWd9G9kgmpPAZoV2VZToc9_CRlXeNiVjB4uiVy2tAlsDhdY3ck0PzcY" rel="noopener noreferrer" target="_blank">here</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Green's co-host, Rachel Gray, followed along in the Hot-FM vehicle as Jackie’s pace car.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><div class="fb-post" data-href="https://www.facebook.com/MorningsInGR/posts/3441054915921484"><div class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/MorningsInGR/posts/3441054915921484">Post</a> by <a href="https://www.facebook.com/MorningsInGR">MorningsInGR</a>.</div></div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>To learn more about why Green chose this cause, please watch her video below.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div class="fb-video" data-href="https://www.facebook.com/MorningsInGR/videos/553504652229305/"><blockquote cite="https://www.facebook.com/MorningsInGR/videos/553504652229305/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/MorningsInGR/videos/553504652229305/">Jackie runs for Kids Food Basket</a><p>You’ve probably heard us talk about Jackie’s road to The Boston Marathon; well in the wake of the covid 19 pandemic the race was postponed. Jackie has decided to run the 26.2 miles on April 20th anyway! Let’s make those miles count by raising money for Kids&#039; Food Basket! Donate here 👇🏼
https://covid-19-emergency-response.everydayhero.com/us/jackieruns26</p>Posted by <a href="https://www.facebook.com/MorningsInGR/">The Gray &amp; Green Show</a> on Sunday, March 15, 2020</blockquote></div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>More stories on 13 ON YOUR SIDE:</strong>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/ymca-white-elephant-sale-postponed-due-to-pandemic/69-2be18df6-f2ec-4625-a02a-79addea475cf">YMCA White Elephant Sale postponed due to pandemic</a></strong></li><li><strong class="cms__embed-related-story">&nbsp;<a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/the-national-cherry-festival-postponed-to-july-2021/69-e6104dea-03b1-47b8-ac22-be0ff97aaf55">The National Cherry Festival postponed to July 2021</a></strong></li><li><strong class="cms__embed-related-story">&nbsp;<a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/b-93-birthday-bash-rescheduled-for-august-29/69-d57dd944-faaf-4930-8f8f-85035f56fcf7">B-93 Birthday Bash rescheduled for August 29</a></strong></li><li><strong class="cms__embed-related-story">&nbsp;<a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/fruitports-old-fashioned-days-canceled-for-2020/69-f3cbe528-70fe-42a3-a198-3090ae16b443">Fruitport's Old Fashioned Days canceled for 2020</a></strong></li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>►Make it easy to keep up to date with more stories like this.</strong> <a href="https://interactive.wzzm13.com/appredirect/" target="_blank">Download the 13 ON YOUR SIDE app now.</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>Have a news tip? Email <a href="mailto:news@wzzm13.com?subject=Story%20idea">news@13onyourside.com</a>, visit our <a href="https://on.wzzm.com/facebook" target="_blank">Facebook page</a> or <a href="https://on.wzzm.com/twitter" target="_blank">Twitter</a>. Subscribe to our <a href="http://www.youtube.com/c/13ONYOURSIDE?sub_confirmation=1" target="_blank">YouTube channel</a>.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Radio host Jackie Green raises thousands of dollars for Kids Food Basket during COVID-19 crisis",
  "datePublished": "8:02 AM EDT May 25, 2020",
  "dateModified": "8:02 AM EDT May 25, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/news/local/hotfm-jackie-runs-marathon-for-kids-food-basket/69-cf8af71f-0deb-4cb5-950a-9dfd75b43e8c"
  },
  "author": {
    "@type": "Person",
    "name": "13 ON YOUR SIDE Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=787" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=788" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>