<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.10.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Small business makes miniature versions of beloved local landmarks | wzzm13.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.10.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.10.2.css"></noscript>

<link rel="preload" href="/common.min_5.10.2.js?ver=5.10.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.5.10.2" />
    <link rel="canonical" href="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" />
        <meta itemprop="datePublished" content="4:27 PM EDT October 4, 2021" />
        <meta itemprop="dateModified" content="4:27 PM EDT October 4, 2021" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82">
        <meta property="og:title" content="Small business makes miniature versions of beloved local landmarks">
        <meta property="og:description" content="Four Crows Creative Studios encourages people to build while mending broken hearts.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:27 PM EDT October 4, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wzzm13,news,local,small-business" />
        <meta name="twitter:title" content="Small business makes miniature versions of beloved local landmarks">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Four Crows Creative Studios encourages people to build while mending broken hearts.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Four Crows Creative Studios encourages people to build while mending broken hearts." />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:27 PM EDT October 4, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="69" data-watson-keywords="tragic death of his wife,Owner Todd Johnson,Small business,Creative Studios,vinyl sticker,Spring Lake,Models of Grand Haven,Creative Studio,small family business,branch,wife,company,Facebook page,models,YouTube channel,small business&#x27; designs,custom wood lamps,miniature versions of beloved local landmarks,Email news@13onyourside.com,VIDEO,Last Mile Cafe,company&#x27;s namesake,Support,pier,lights,people,items,date,hearts,gifts,cancer,sale,stories,Twitter,Crows,model kits of local landmarks,Local Sunday,miniature Bee Hives,news tip,part of their collection,laser cut,SIDE app" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Grand Rapids, MI" data-subcategory="local" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" data-canonical-url="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" data-asset-id="bd6529b0-5923-4fb0-808e-99f76dc31c82" data-article-keywords="local,news,small-business,home" data-content-title="Small business makes miniature versions of beloved local landmarks" data-content-categories="local,news,small-business,home" data-content-score="20" data-tracking-tags="" data-t1-publisher="rmack@tegna.com" data-call-letters="WZZM" data-article-byline="Kirk Montgomery" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Small business makes miniature versions of beloved local landmarks" data-item-number="1" data-original-headline="Small business makes miniature versions of beloved local landmarks" data-cct-story="false" data-platform="desktop" data-full-environment="WZZM" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-245576177494968.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4055/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4056/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IVGRHecTyBT62vKjLLs5zQtCsS/NhugcahD3Z8VxJvM3HgZpFmASaA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="69"
         data-primarydomain="wzzm13.com"
         data-call-letters="WZZM"
         data-full-environment="WZZM"
         data-twitter-id="wzzm13"
         data-fban="182121775714979"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="bd6529b0-5923-4fb0-808e-99f76dc31c82"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="469"data-tealium-id-oneplusx="579"data-tealium-id-simplifi="555"data-tealium-id-taboola="554"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">VERIFY</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Our Michigan Life">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="The Exchange">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Trade Up West Michigan">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="My West Michigan">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" aria-label="Read Small business makes miniature versions of beloved local landmarks" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Small business makes miniature versions of beloved local landmarks">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Small business makes miniature versions of beloved local landmarks" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Small business makes miniature versions of beloved local landmarks" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Small business makes miniature versions of beloved local landmarks">Small business makes miniature versions of beloved local landmarks</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/gallery/news/local/four-crows-creative-studios-creations/69-de3ded47-e53e-4bb4-8b82-422212ca669e" aria-label="Read Four Crows Creative Studios creations" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Four Crows Creative Studios creations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Four Crows Creative Studios creations" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Four Crows Creative Studios creations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/gallery/news/local/four-crows-creative-studios-creations/69-de3ded47-e53e-4bb4-8b82-422212ca669e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Four Crows Creative Studios creations">Four Crows Creative Studios creations</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="13 Weatherball">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Damp, Dreary Monday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Damp, Dreary Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: Damp, Dreary Monday" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: Damp, Dreary Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/a5c49d56-f3fe-4964-a4c3-7b95f68c227d/a5c49d56-f3fe-4964-a4c3-7b95f68c227d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Damp, Dreary Monday">13 On Your Side Forecast: Damp, Dreary Monday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/13-on-your-side-forecast-damp-dreary-monday/69-fe5c4473-2e75-4358-bceb-72d7c7f83c90" aria-label="Read 13 On Your Side Forecast: Damp, Dreary Monday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Damp, Dreary Monday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: Damp, Dreary Monday" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: Damp, Dreary Monday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a/58dc18aa-d54c-4c87-9e81-96a7c0f4ad2a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/13-on-your-side-forecast-damp-dreary-monday/69-fe5c4473-2e75-4358-bceb-72d7c7f83c90" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 13 On Your Side Forecast: Damp, Dreary Monday">13 On Your Side Forecast: Damp, Dreary Monday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">68&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wzzm13.com/west-michigan-beach-forecast">Beach/Boating Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bd6529b0-5923-4fb0-808e-99f76dc31c82"
         data-title="Small business makes miniature versions of beloved local landmarks"
         data-seo-title="Small business makes miniature versions of beloved local landmarks"
         data-abstract="Four Crows Creative Studios encourages people to build while mending broken hearts."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82"
         data-gpt-network-code="32805352"
         data-categories="local, news, small-business, home"
         data-author="Kirk Montgomery"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;small-business&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-watson-keywords="tragic death of his wife,Owner Todd Johnson,Small business,Creative Studios,vinyl sticker,Spring Lake,Models of Grand Haven,Creative Studio,small family business,branch,wife,company,Facebook page,models,YouTube channel,small business&#x27; designs,custom wood lamps,miniature versions of beloved local landmarks,Email news@13onyourside.com,VIDEO,Last Mile Cafe,company&#x27;s namesake,Support,pier,lights,people,items,date,hearts,gifts,cancer,sale,stories,Twitter,Crows,model kits of local landmarks,Local Sunday,miniature Bee Hives,news tip,part of their collection,laser cut,SIDE app"
         data-t1-publisher="rmack@tegna.com">
    <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local News">Local News</a>
    <h1 class="article__headline">Small business makes miniature versions of beloved local landmarks</h1>
    <div class="article__summary">Four Crows Creative Studios encourages people to build while mending broken hearts.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg" srcset="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Provided</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Kirk Montgomery
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:27 PM EDT October 4, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:27 PM EDT October 4, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82&redirect_uri=https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Small%20business%20makes%20miniature%20versions%20of%20beloved%20local%20landmarks&url=https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etsy.com/shop/FourCrowsCreative">Four Crows Creative Studio</a>, located in Spring Lake, is a small family business that designs and builds custom wood lamps, models and gifts.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Owner Todd Johnson created the company after the sudden and tragic death of his wife from cancer.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His wife had a vinyl sticker with a branch and three crows sitting on the branch and one flying away, representing her, inspiring the company's namesake.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Models of Grand Haven and the pier, as well as charming lights and miniature Bee Hives, are also part of their collection for sale.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The small business' designs are laser cut and engraved. They also offer model kits of local landmarks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Their items are available <a href="https://www.etsy.com/shop/FourCrowsCreative">here</a>.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">Four Crows Creative Studios creations</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="a49c8bf3-fe9c-492b-a187-a75f096e6aef">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/a49c8bf3-fe9c-492b-a187-a75f096e6aef/a49c8bf3-fe9c-492b-a187-a75f096e6aef_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="e8d2712b-a0fb-43bd-af43-9da67bbb8779">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/e8d2712b-a0fb-43bd-af43-9da67bbb8779/e8d2712b-a0fb-43bd-af43-9da67bbb8779_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="a7ccff0e-0f13-49b2-b0dd-72a79d7608c5">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5/a7ccff0e-0f13-49b2-b0dd-72a79d7608c5_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="f7497e6c-d2ea-49f5-95db-e5e372c6db73">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f7497e6c-d2ea-49f5-95db-e5e372c6db73/f7497e6c-d2ea-49f5-95db-e5e372c6db73_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="edf20082-6065-49c6-9d88-3d1874f31982">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/edf20082-6065-49c6-9d88-3d1874f31982/edf20082-6065-49c6-9d88-3d1874f31982_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="f14c3014-3101-481d-9770-dccd77b959f7">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f14c3014-3101-481d-9770-dccd77b959f7/f14c3014-3101-481d-9770-dccd77b959f7_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="f56d1139-fffc-428b-b96b-e3bc28a41e43">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f56d1139-fffc-428b-b96b-e3bc28a41e43/f56d1139-fffc-428b-b96b-e3bc28a41e43_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="d1bc726c-d387-4dc8-888a-7dd5365a2385">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/d1bc726c-d387-4dc8-888a-7dd5365a2385/d1bc726c-d387-4dc8-888a-7dd5365a2385_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="f9383933-2802-4665-9cce-d45df73b5cfb">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f9383933-2802-4665-9cce-d45df73b5cfb/f9383933-2802-4665-9cce-d45df73b5cfb_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="d09a534a-218d-4e87-8ff2-3121eaab8ff6">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/d09a534a-218d-4e87-8ff2-3121eaab8ff6/d09a534a-218d-4e87-8ff2-3121eaab8ff6_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="d38fdf2a-2508-41b6-aadc-6ad415028ef1">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/d38fdf2a-2508-41b6-aadc-6ad415028ef1/d38fdf2a-2508-41b6-aadc-6ad415028ef1_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Provided" data-caption="" id="c80f376b-9d71-4683-9a33-0f0c2e6c4f45">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_750x422.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/c80f376b-9d71-4683-9a33-0f0c2e6c4f45/c80f376b-9d71-4683-9a33-0f0c2e6c4f45_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Provided</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">12</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">Provided</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wzzm13.com/article/news/artwork-from-artprize-can-be-yours-if-the-price-is-right/69-ecadc316-1cb8-4326-ac45-39dfac0c8ec0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Artwork from ArtPrize can be yours if the price is right">Artwork from ArtPrize can be yours if the price is right</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wzzm13.com/article/news/community/13-reads/more-than-500-books-donated-to-childrens-hospital/69-ba87ead6-d11e-441c-9403-7cdaf0145535" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="More than 500 books donated to Children&#x27;s Hospital">More than 500 books donated to Children&#x27;s Hospital</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wzzm13.com/article/life/one-good-thing/one-good-thing-worthy-girl-customs/69-5087ac23-e095-44ec-ba87-4ef3d7d8ec59" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="One Good Thing: Worthy Girl Customs">One Good Thing: Worthy Girl Customs</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED VIDEO: Support Local Sunday: Last Mile Cafe</strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WZZM/videos/40b91913-21ec-42c9-a530-cc098e391242/40b91913-21ec-42c9-a530-cc098e391242.m3u8"
             data-float="false"
             data-thumbnail="https://media.wzzm13.com/assets/WZZM/images/c384db5e-b4cb-43e1-82a3-78a5c6e32c64/c384db5e-b4cb-43e1-82a3-78a5c6e32c64_1920x1080.jpg"
             data-title="Support Local Sunday: Last Mile Cafe"
             data-description="A brand-new small business in Grand Rapids is combining state-of-the-art technology and sustainability to bring you delicious coffee."
             data-site="69"
             data-id="40b91913-21ec-42c9-a530-cc098e391242"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wzzm13.com/video/news/support-local-sunday-last-mile-cafe/69-40b91913-21ec-42c9-a530-cc098e391242"
             data-origin="clipping"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WZZM/videos/40b91913-21ec-42c9-a530-cc098e391242/40b91913-21ec-42c9-a530-cc098e391242_vtt.vtt"
             data-related-playlist-id="VBDFoany"
             data-related-media-id="CqB4Ti4T"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="139"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/WZZM/images/c384db5e-b4cb-43e1-82a3-78a5c6e32c64/c384db5e-b4cb-43e1-82a3-78a5c6e32c64_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Support Local Sunday: Last Mile Cafe",
                    "description": "A brand-new small business in Grand Rapids is combining state-of-the-art technology and sustainability to bring you delicious coffee.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WZZM/images/c384db5e-b4cb-43e1-82a3-78a5c6e32c64/c384db5e-b4cb-43e1-82a3-78a5c6e32c64_1920x1080.jpg",
                    "uploadDate": "8/29/2021 10:26:51 AM",
                    "duration": "139",
                    "contentUrl": "https://www.wzzm13.com/video/news/support-local-sunday-last-mile-cafe/69-40b91913-21ec-42c9-a530-cc098e391242",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/40b91913-21ec-42c9-a530-cc098e391242/iframe"
                    }
                </script>
        </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>►<strong>Make it easy to keep up to date with more stories like this.&nbsp;</strong><a href="https://interactive.wzzm13.com/appredirect/" rel="noopener noreferrer" target="_blank">Download the 13 ON YOUR SIDE app now</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Have a news tip? Email <a href="mailto:news@wzzm13.com?subject=Story%20idea" rel="noopener noreferrer" target="_blank">news@13onyourside.com</a>, visit our <a href="https://on.wzzm.com/facebook" rel="noopener noreferrer" target="_blank">Facebook page</a> or <a href="https://on.wzzm.com/twitter" rel="noopener noreferrer" target="_blank">Twitter</a>. Subscribe to our <a href="http://www.youtube.com/c/13ONYOURSIDE?sub_confirmation=1" rel="noopener noreferrer" target="_blank">YouTube channel</a>.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etsy.com/shop/FourCrowsCreative">&nbsp;</a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Small business makes miniature versions of beloved local landmarks",
  "datePublished": "4:27 PM EDT October 4, 2021",
  "dateModified": "4:27 PM EDT October 4, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wzzm13.com/article/news/local/small-business-makes-miniature-versions-of-beloved-local-landmarks/69-bd6529b0-5923-4fb0-808e-99f76dc31c82"
  },
  "author": {
    "@type": "Person",
    "name": "Kirk Montgomery"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=331" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=331" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.10.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
