<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wzzm13.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.6.13" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WZZM.png?version=2.6.13"><![endif]-->
        <link rel="icon" href="/content/favicon/WZZM.png?version=2.6.13">
        <meta property="fb:app_id" content="182121775714979" />
        <meta property="og:site_name" content="WZZM" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The Washington Post reported Sunday that Haspel, the deputy director of the agency, told the White House she was interested in pulling her nomination if it meant a confirmation hearing that could prove damaging to both her and the CIA could be avoided." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag.js';
        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53",
            ad_slots: [],
            gpt_network_code: "32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Grand Rapids" + ", " + "MI",
            //New Set
            subcategory: "nation-now",
            keywords: "WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "WZZM13.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.wzzm13.com",
            "logo": "https://www.wzzm13.com/content/logos/mobile/wzzm.png",
            "sameAs": [
            "https://www.facebook.com/wzzm13/",
            "https://twitter.com/@wzzm13"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.wzzm13.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.wzzm13.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="5/6/2018 5:49:46 PM" />
            <meta itemprop="dateModified" content="5/6/2018 8:35:10 PM" />
            <meta itemprop="url" content="https://www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53">
            <meta property="og:title" content="Report: Gina Haspel offered to withdraw nomination as next CIA director">
            <meta property="og:description" content="Report: Haspel offered to withdraw CIA director nomination">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wzzm13.com/assets/GANNETT/images/e67e57ef-d4f5-4999-896b-cd4b62ea9a52/e67e57ef-d4f5-4999-896b-cd4b62ea9a52_1140x641.jpg" />
            <meta property="og:image:width" content="1920" />
            <meta property="og:image:height" content="1080" />
            <meta property="og:article:published_time" content="5/6/2018 5:49:46 PM" />
            <meta name="twitter:title" content="Report: Gina Haspel offered to withdraw nomination as next CIA director">
            <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/GANNETT/images/e67e57ef-d4f5-4999-896b-cd4b62ea9a52/e67e57ef-d4f5-4999-896b-cd4b62ea9a52_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@wzzm13">
            <meta name="twitter:description" content="Report: Haspel offered to withdraw CIA director nomination">
            <meta name="twitter:domain" content="www.wzzm13.com">
            <link rel="canonical" href="https://www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53" />
            <link rel="alternate" href="https://www.wzzm13.com/mobile/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "5/6/2018 5:49:46 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "a9051a95-bce2-4338-a9d7-7b0d20effa53";
            utag_data.article_keywords = "WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Report: Gina Haspel offered to withdraw nomination as next CIA director";
            utag_data.content_categories = "CIA,Trump Administration";
            //New Set
            utag_data.article_byline = "wzzm13.com";

            utag_data.topics_included = "true"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>wzzm13.com | Report: Gina Haspel offered to withdraw nomination as next CIA director</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WZZM.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WZZM.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="69"
          data-model-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet"
          data-model-callletters="WZZM"
          data-model-primarydomain="wzzm13.com"
          data-model-imageresizeurl="https://www.wzzm13.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wzzm13.com/img/wx/resize/"
          data-model-city="Grand Rapids"
          data-model-state="MI"
          data-model-fban="182121775714979"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WZZM13.com&quot;,
  &quot;keywords&quot;: &quot;WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@wzzm13"
          data-model-omnitureid="447"
          data-model-googleanalytics="469"
          data-model-version="2.6.13"
          data-model-closings="true">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 6:25PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">65</span>
        <div class="weather-summary__location">Grand Rapids, MI</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Grand Rapids Weather Summary: 65 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">66</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">41</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wzzm.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WZZM Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/lead">
                    <img class="navigation__sponsored-image" src="https://content.wzzm13.com/photo/2018/05/03/wm-lead-subnav-352x52_15154661_ver1.0.jpg" alt="West Michigan Lead Problem" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/the-exchange">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wzzm/assets/the%20exchange%20Banner.jpg" alt="Laughfest" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/tuliptime">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/Tulip%20Time%20Banner.png" alt="Tulip Time" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/watchdog" >Watchdog</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/alert-center#alert-center-closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~just-drive" href="/just-drive" >Just Drive</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~13-weatherball" href="/weather-ball" >13 Weatherball</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~scholar-athlete" href="/athlete-of-the-week" >Scholar Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~golf" href="/golf" >Golf</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb" href="/mlb" >MLB</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~motor" href="/nascar" >NASCAR</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba" href="/nba" >NBA</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl" href="/nfl" >NFL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl" href="/nhl" >NHL</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~morning-features" href="/mornings" >13 On Your Side Mornings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >13 On Your Sidelines</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~entertainment-tonight" href="/entertainment-tonight" >Entertainment Tonight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~my-west-michigan" href="/my-west-michigan" >My West Michigan</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~the-exchange" href="/the-exchange" >The Exchange</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/alive-and-well" >Alive and Well</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~flex-up" href="/flexup" >FlexUp</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~breast-cancer~friends-for-life" href="/friendsforlife" >Friends for Life</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~good-to-go" href="/goodtogo" >Good to Go</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~metro" href="/metro" >Grand Rapids Metro</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~greenthumb" href="/greenthumb" >Greenthumb</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~healthy-you" href="/healthy-you" >Healthy You</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~lakeshore" href="/lakeshore" >Lakeshore</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~live-healthy" href="/livehealthy" >Live Healthy</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~made-in-michigan" href="/made-in-michigan" >Made in Michigan</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~wellness~medical-minute" href="/medicalminute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~michigan-life" href="/michigan-life" >Our Michigan Life</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~family~sandwich-generation" href="/sandwich-generation" >Sandwich Generation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~seeing-you" href="/seeingyou" >Seeing You</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~simply-give" href="/simplygive" >Simply Give</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~try-it-before-you-buy-it" href="/try-it-before-you-buy-it" >Try It Before You Buy It</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~water-worries" href="/waterworries" >Water Worries</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WZZM"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~text-alerts" href="/text-alerts" >Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.wzzm13.com/" >Your Pics</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/wzzm13/" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@wzzm13" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WZZM-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a9051a95-bce2-4338-a9d7-7b0d20effa53&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Report: Gina Haspel offered to withdraw nomination as next CIA director"
        data-model-article="a9051a95-bce2-4338-a9d7-7b0d20effa53"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="447" 
        data-model-comscoreId="1" 
        data-model-url="www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53" data-model-id="a9051a95-bce2-4338-a9d7-7b0d20effa53" 
        data-model-gpt="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Report: Gina Haspel offered to withdraw nomination as next CIA director"
        data-sharing-url="www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53"
        
        data-model-author="Jessica Estepa, USA TODAY"
        data-model-keywords="[
  &quot;CIA&quot;,
  &quot;Trump Administration&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.wzzm13.com/video/news/nation-now/why-gina-haspel-is-a-controversial-cia-pick/465-8035408" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8035408&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8035408/8035408_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.wzzm13.com/img/resize/feed-download.akamaized.net/video/usat/8035408/8035408_Still.jpg&quot;,&quot;Title&quot;:&quot;Why Gina Haspel is a controversial CIA pick&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;116&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-model-omnituretag="447" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.wzzm13.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/52df409e-00f4-417b-a06e-cb42e5dd4f58/52df409e-00f4-417b-a06e-cb42e5dd4f58_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Why Gina Haspel is a controversial CIA pick",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8035408/8035408_Thumb.jpg",
                "uploadDate": "3/13/2018 9:54:23 PM",
                "duration": "116",
                "contentUrl": "https://www.wzzm13.com/video/news/nation-now/why-gina-haspel-is-a-controversial-cia-pick/465-8035408",
                "embedUrl": "https://media.wzzm13.com/embeds/video/8035408/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Report: Gina Haspel offered to withdraw nomination as next CIA director</h1>
        <div class="article-story__abstract">
            Report: Haspel offered to withdraw CIA director nomination
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53"
            },
            "headline": "Report: Gina Haspel offered to withdraw nomination as next CIA director",

                
                    "image" : [],
                

            "datePublished": "5/6/2018 5:49:46 PM",
            "dateModified": "5/6/2018 8:35:10 PM",
            "author": {
                "@type": "Person",
                "name": "Jessica Estepa, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "WZZM",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.wzzm13.com/content/logos/amp/wzzm.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Report: Haspel offered to withdraw CIA director nomination"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Jessica Estepa, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                1:49 PM EDT May 6, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:35 PM EDT May 6, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/e67e57ef-d4f5-4999-896b-cd4b62ea9a52/e67e57ef-d4f5-4999-896b-cd4b62ea9a52_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">CIA Director nominee Gina Haspel attends the ceremonial swearing in ceremony for U.S. Secretary of State Mike Pompeo at the State Department in Washington, D.C. on May 2, 2018.</div>
    <div class="image__credit">Shawn Thew, epa</div>
<p>Gina Haspel&nbsp; sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists, according to a new report.</p><p><a href="https://www.washingtonpost.com/politics/gina-haspel-nominee-to-head-cia-sought-to-withdraw-over-questions-about-her-role-in-agency-interrogation-program/2018/05/06/eaa9b990-50dc-11e8-af46-b1d6dc0d9bfe_story.html?utm_term=.bf1af95417b1"><em>The Washington Post</em> reported</a> Sunday that Haspel, the deputy director of the agency, told the White House Friday she was interested in pulling her nomination if it meant a confirmation hearing that could prove damaging to both her and the CIA could be avoided.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a9051a95-bce2-4338-a9d7-7b0d20effa53&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8035408&quot;]}}"></div>
<p>Haspel has <a href="https://www.usatoday.com/story/news/2018/03/13/gina-haspel-trump-nominee-first-woman-leader-cia/419547002/">worked for the CIA</a> for 33 years. During that time, Haspel reportedly was in charge of a secret prison in Thailand in 2002, where terrorism suspects were waterboarded and subjected to other &quot;enhanced interrogation techniques.&quot;</p><p>Officials told the <em>Post</em> that Haspel&#39;s statement came during a White House meeting about her involvement in the CIA&#39;s interrogation program.</p><p>After returning to CIA headquarters, White House officials, including Press Secretary Sarah Sanders and legislative affairs director Marc Short, reportedly headed to Langley, Va., to meet with Haspel about her offer. Trump was reportedly told about Haspel on Friday, and he decided to push her to stay as the nominee.</p><p>It wasn&#39;t until Saturday afternoon that officials were sure she&#39;d stick with her nomination, the <em>Post </em>reported. USA TODAY has not independently verified the <em>Post</em> report.</p><p>Sanders declined to comment on Haspel&#39;s offer to withdraw, per the <em>Post.&nbsp;</em>On Saturday, Sanders stood by Haspel&#39;s nomination.</p><p>&quot;There is no one more qualified to be the first woman to lead the CIA than 30+ year CIA veteran Gina Haspel,&quot; she wrote on Twitter. &quot;Any Democrat who claims to support women&rsquo;s empowerment and our national security but opposes her nomination is a total hypocrite.&quot;</p><div class="article__embed">
    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">There is no one more qualified to be the first woman to lead the CIA than 30+ year CIA veteran Gina Haspel. Any Democrat who claims to support women’s empowerment and our national security but opposes her nomination is a total hypocrite</p>&mdash; Sarah Sanders (@PressSec) <a href="https://twitter.com/PressSec/status/992861267005231104?ref_src=twsrc%5Etfw">May 5, 2018</a></blockquote>

</div><p>Following the publishing of the&nbsp;<em>Post</em> report, Deputy Press Secretary Raj Shah echoed Sanders&#39; praise of Haspel.</p><p>&quot;Acting Director Haspel is a highly qualified nominee who has dedicated over three decades of service to her country,&quot; he said in <a href="https://twitter.com/errolbarnett/status/993209920186146816/photo/1">a statement provided to CBS News</a>. &quot;Her nomination will not be derailed by partisan critics who side with the ACLU over the CIA on how to keep the American people safe.&quot;</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a9051a95-bce2-4338-a9d7-7b0d20effa53&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8035408&quot;]}}"></div>
<p>The news of Haspel&#39;s offer to withdraw comes less than two weeks after another Trump nominee, Ronny Jackson, withdrew his own nomination to be the next Veterans Affairs secretary over misconduct allegations.</p><p>In the less than two months since Haspel&#39;s nomination to replace Mike Pompeo, now secretary of State, was announced, the deputy has faced increased scrutiny over her past. Senate Democrats have charged that <a href="https://www.usatoday.com/story/news/politics/2018/04/17/sen-wyden-cia-engaging-coverup-director-nominee-gina-haspels-background/524556002/">they were &quot;disturbed&quot;</a> by the classified information they were reading about Haspel.</p><p>But the criticism hasn&#39;t come only from Democrats. Republican Sen. John McCain of Arizona, a prisoner of war in Vietnam, has <a href="https://www.usatoday.com/story/news/politics/onpolitics/2018/03/15/meghan-mccain-bites-back-liz-cheney-my-father-doesnt-need-torture-explained-him/429431002/">called for the Senate</a> to &quot;do its job in scrutinizing the record &amp; involvement of Gina Haspel in this disgraceful program,&quot; referring to her role in the CIA&#39;s interrogation practices.</p><p>Sen. Rand Paul, R-Ky., has also said <a href="https://www.usatoday.com/story/news/politics/2018/03/14/gop-sen-rand-paul-opposes-trump-nominees-pompeo-haspel/424189002/">he opposes Haspel&#39;s nomination</a> because of her participation in the torture program.&nbsp;&quot;I find it just amazing that anyone would consider having this woman at the head of the CIA,&quot; Paul said in March.</p><p>Paul had opposed the nomination of former CIA director Pompeo, but he reversed his decision after speaking with Trump.</p>
<div class="media-gallery">
    <div class="media-gallery__header">
        <h2 class="media-gallery__heading">Gina Haspel: Trump’s nominee would be the first woman to lead the CIA</h2>
    </div>
    <div class="media-gallery__flex">
        <div class="media-gallery__thumbs-container">
            <div class="media-gallery__thumbs" data-count="6">
                    <div class="media-gallery__thumb" data-index="0">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/b2d3bf64-f703-4607-a6b3-7242149bba1a/b2d3bf64-f703-4607-a6b3-7242149bba1a_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="1">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/9882fead-600d-407b-94d9-d89d0fab7404/9882fead-600d-407b-94d9-d89d0fab7404_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="2">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/6f5a2912-a60a-4fe2-9d10-101dcb5f2717/6f5a2912-a60a-4fe2-9d10-101dcb5f2717_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="3">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/d9e2b0e6-1f08-4202-844d-d2271b8ec2de/d9e2b0e6-1f08-4202-844d-d2271b8ec2de_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="4">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/fe23a885-2f60-42e3-8d8b-cd6b3f08d066/fe23a885-2f60-42e3-8d8b-cd6b3f08d066_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="5">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/15e5633e-daa1-4ffd-b068-a67180f810b3/15e5633e-daa1-4ffd-b068-a67180f810b3_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery__controls"></div>
        </div>
        <div class="media-gallery__main">
            <div class="media-gallery__items-container">
                <div class="media-gallery__fullscreen-button"></div>
                <div class="media-gallery__items" data-assetId="058facae-157f-4b78-b210-de347f1d538e" data-omnitureId="447" data-dfpId="444" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;Gina Haspel, President Trump&#213;s nominee to become the first woman to lead the Central Intelligence Agency, made her career in covert operations.\rThe Washington Post reported on May 6 that Gina Haspel sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists.\rSeen here, Haspel attends the ceremonial swearing in ceremony for Secretary of State Mike Pompeo at the State Department in Washington, DC on May 2, 2018.&quot;,&quot;This March 21, 2017, photo provided by the CIA, shows CIA Deputy Director Gina Haspel. Haspel, who joined the CIA in 1985, has been chief of station at CIA outposts abroad.  She has extensive overseas experience, including several stints as chief of station at outposts abroad.&quot;,&quot;President Donald Trump tweeted March 13, 2018, that he would nominate CIA Director Mike Pompeo to be the new secretary of state and that he would nominate Gina Haspel to replace him.\rOn May 2, 2018 President Trump took part in the ceremonial swearing-in of  Secretary of State Mike Pompeo at the State Department. Others pictured are Pompeo&#39;s son Nicholas (2nd L), wife Susan (3rd L) and Vice President Mike Pence who is administering the oath. &quot;,&quot;Sen. Rand Paul (R-KY) departs a press conference at the U.S. Capitol on March 14, 2018 in Washington, DC. During the press conference, Paul announced his opposition to the nomination of CIA Director Mike Pompeo as U.S. President Donald Trump&#39;s new Secretary of State, and also his opposition to Gina Haspel as the new Director of the CIA.&quot;,&quot;If approved by the Senate, Gina Haspel would be the first woman ever to run the Central Intelligence Agency.\rSeen here, CIA Director nominee Gina Haspel attends the ceremonial swearing in ceremony for US Secretary of State Mike Pompeo at the State Department in Washington, DC, on May 2, 2018.&quot;,&quot;This October 2017 videograb still image obtained March 13, 2018 courtesy of the OSS Society shows Gina Haspel Deputy Director of the CIA speaking at the 2017 William J. Donovan Award Dinner in Washington,DC.\rGina Haspel, nominated by President Donald Trump to lead the CIA, is a black ops veteran who once ran a secret interrogation operation in Thailand accused of torturing detainees.\r&quot;]" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e">
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/b2d3bf64-f703-4607-a6b3-7242149bba1a/b2d3bf64-f703-4607-a6b3-7242149bba1a_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="0" data-title="Gina Haspel, President Trump&#213;s nominee to become the first woman to lead the Central Intelligence Agency, made her career in covert operations.The Washington Post reported on May 6 that Gina Haspel sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists.Seen here, Haspel attends the ceremonial swearing in ceremony for Secretary of State Mike Pompeo at the State Department in Washington, DC on May 2, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/9882fead-600d-407b-94d9-d89d0fab7404/9882fead-600d-407b-94d9-d89d0fab7404_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="1" data-title="This March 21, 2017, photo provided by the CIA, shows CIA Deputy Director Gina Haspel. Haspel, who joined the CIA in 1985, has been chief of station at CIA outposts abroad.  She has extensive overseas experience, including several stints as chief of station at outposts abroad.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/6f5a2912-a60a-4fe2-9d10-101dcb5f2717/6f5a2912-a60a-4fe2-9d10-101dcb5f2717_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="2" data-title="President Donald Trump tweeted March 13, 2018, that he would nominate CIA Director Mike Pompeo to be the new secretary of state and that he would nominate Gina Haspel to replace him.On May 2, 2018 President Trump took part in the ceremonial swearing-in of  Secretary of State Mike Pompeo at the State Department. Others pictured are Pompeo&#39;s son Nicholas (2nd L), wife Susan (3rd L) and Vice President Mike Pence who is administering the oath. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/d9e2b0e6-1f08-4202-844d-d2271b8ec2de/d9e2b0e6-1f08-4202-844d-d2271b8ec2de_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="3" data-title="Sen. Rand Paul (R-KY) departs a press conference at the U.S. Capitol on March 14, 2018 in Washington, DC. During the press conference, Paul announced his opposition to the nomination of CIA Director Mike Pompeo as U.S. President Donald Trump&#39;s new Secretary of State, and also his opposition to Gina Haspel as the new Director of the CIA.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/fe23a885-2f60-42e3-8d8b-cd6b3f08d066/fe23a885-2f60-42e3-8d8b-cd6b3f08d066_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="4" data-title="If approved by the Senate, Gina Haspel would be the first woman ever to run the Central Intelligence Agency.Seen here, CIA Director nominee Gina Haspel attends the ceremonial swearing in ceremony for US Secretary of State Mike Pompeo at the State Department in Washington, DC, on May 2, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/15e5633e-daa1-4ffd-b068-a67180f810b3/15e5633e-daa1-4ffd-b068-a67180f810b3_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="5" data-title="This October 2017 videograb still image obtained March 13, 2018 courtesy of the OSS Society shows Gina Haspel Deputy Director of the CIA speaking at the 2017 William J. Donovan Award Dinner in Washington,DC.Gina Haspel, nominated by President Donald Trump to lead the CIA, is a black ops veteran who once ran a secret interrogation operation in Thailand accused of torturing detainees.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery__bar">
                <div class="media-gallery__bar-share"></div>
                <div class="media-gallery__bar-title dot-ellipsis dot-height-58">Gina Haspel, President Trump&#213;s nominee to become the first woman to lead the Central Intelligence Agency, made her career in covert operations.The Washington Post reported on May 6 that Gina Haspel sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists.Seen here, Haspel attends the ceremonial swearing in ceremony for Secretary of State Mike Pompeo at the State Department in Washington, DC on May 2, 2018.</div>
                <div class="media-gallery__bar-controls"><span class="media-gallery__currentSlide">01</span> / 06</div>
            </div>
        </div>
    </div>

    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="0" data-title="Gina Haspel, President Trump&#213;s nominee to become the first woman to lead the Central Intelligence Agency, made her career in covert operations.The Washington Post reported on May 6 that Gina Haspel sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists.Seen here, Haspel attends the ceremonial swearing in ceremony for Secretary of State Mike Pompeo at the State Department in Washington, DC on May 2, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="1" data-title="This March 21, 2017, photo provided by the CIA, shows CIA Deputy Director Gina Haspel. Haspel, who joined the CIA in 1985, has been chief of station at CIA outposts abroad.  She has extensive overseas experience, including several stints as chief of station at outposts abroad.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="2" data-title="President Donald Trump tweeted March 13, 2018, that he would nominate CIA Director Mike Pompeo to be the new secretary of state and that he would nominate Gina Haspel to replace him.On May 2, 2018 President Trump took part in the ceremonial swearing-in of  Secretary of State Mike Pompeo at the State Department. Others pictured are Pompeo&#39;s son Nicholas (2nd L), wife Susan (3rd L) and Vice President Mike Pence who is administering the oath. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="3" data-title="Sen. Rand Paul (R-KY) departs a press conference at the U.S. Capitol on March 14, 2018 in Washington, DC. During the press conference, Paul announced his opposition to the nomination of CIA Director Mike Pompeo as U.S. President Donald Trump&#39;s new Secretary of State, and also his opposition to Gina Haspel as the new Director of the CIA.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="4" data-title="If approved by the Senate, Gina Haspel would be the first woman ever to run the Central Intelligence Agency.Seen here, CIA Director nominee Gina Haspel attends the ceremonial swearing in ceremony for US Secretary of State Mike Pompeo at the State Department in Washington, DC, on May 2, 2018.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/gina-haspel-trumps-nominee-would-be-the-first-woman-to-lead-the-cia/465-058facae-157f-4b78-b210-de347f1d538e" data-slide="5" data-title="This October 2017 videograb still image obtained March 13, 2018 courtesy of the OSS Society shows Gina Haspel Deputy Director of the CIA speaking at the 2017 William J. Donovan Award Dinner in Washington,DC.Gina Haspel, nominated by President Donald Trump to lead the CIA, is a black ops veteran who once ran a secret interrogation operation in Thailand accused of torturing detainees.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;Gina Haspel, President Trump&#213;s nominee to become the first woman to lead the Central Intelligence Agency, made her career in covert operations.\rThe Washington Post reported on May 6 that Gina Haspel sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists.\rSeen here, Haspel attends the ceremonial swearing in ceremony for Secretary of State Mike Pompeo at the State Department in Washington, DC on May 2, 2018.&quot;,&quot;This March 21, 2017, photo provided by the CIA, shows CIA Deputy Director Gina Haspel. Haspel, who joined the CIA in 1985, has been chief of station at CIA outposts abroad.  She has extensive overseas experience, including several stints as chief of station at outposts abroad.&quot;,&quot;President Donald Trump tweeted March 13, 2018, that he would nominate CIA Director Mike Pompeo to be the new secretary of state and that he would nominate Gina Haspel to replace him.\rOn May 2, 2018 President Trump took part in the ceremonial swearing-in of  Secretary of State Mike Pompeo at the State Department. Others pictured are Pompeo&#39;s son Nicholas (2nd L), wife Susan (3rd L) and Vice President Mike Pence who is administering the oath. &quot;,&quot;Sen. Rand Paul (R-KY) departs a press conference at the U.S. Capitol on March 14, 2018 in Washington, DC. During the press conference, Paul announced his opposition to the nomination of CIA Director Mike Pompeo as U.S. President Donald Trump&#39;s new Secretary of State, and also his opposition to Gina Haspel as the new Director of the CIA.&quot;,&quot;If approved by the Senate, Gina Haspel would be the first woman ever to run the Central Intelligence Agency.\rSeen here, CIA Director nominee Gina Haspel attends the ceremonial swearing in ceremony for US Secretary of State Mike Pompeo at the State Department in Washington, DC, on May 2, 2018.&quot;,&quot;This October 2017 videograb still image obtained March 13, 2018 courtesy of the OSS Society shows Gina Haspel Deputy Director of the CIA speaking at the 2017 William J. Donovan Award Dinner in Washington,DC.\rGina Haspel, nominated by President Donald Trump to lead the CIA, is a black ops veteran who once ran a secret interrogation operation in Thailand accused of torturing detainees.\r&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/b2d3bf64-f703-4607-a6b3-7242149bba1a/b2d3bf64-f703-4607-a6b3-7242149bba1a_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/9882fead-600d-407b-94d9-d89d0fab7404/9882fead-600d-407b-94d9-d89d0fab7404_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/6f5a2912-a60a-4fe2-9d10-101dcb5f2717/6f5a2912-a60a-4fe2-9d10-101dcb5f2717_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/d9e2b0e6-1f08-4202-844d-d2271b8ec2de/d9e2b0e6-1f08-4202-844d-d2271b8ec2de_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/fe23a885-2f60-42e3-8d8b-cd6b3f08d066/fe23a885-2f60-42e3-8d8b-cd6b3f08d066_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/15e5633e-daa1-4ffd-b068-a67180f810b3/15e5633e-daa1-4ffd-b068-a67180f810b3_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                Gina Haspel, President Trump&#213;s nominee to become the first woman to lead the Central Intelligence Agency, made her career in covert operations.The Washington Post reported on May 6 that Gina Haspel sought to withdraw her nomination as the next CIA director, following ongoing questions about her role in using torture while interrogating suspected terrorists.Seen here, Haspel attends the ceremonial swearing in ceremony for Secretary of State Mike Pompeo at the State Department in Washington, DC on May 2, 2018.
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 06</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/b2d3bf64-f703-4607-a6b3-7242149bba1a/b2d3bf64-f703-4607-a6b3-7242149bba1a_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/9882fead-600d-407b-94d9-d89d0fab7404/9882fead-600d-407b-94d9-d89d0fab7404_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/6f5a2912-a60a-4fe2-9d10-101dcb5f2717/6f5a2912-a60a-4fe2-9d10-101dcb5f2717_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/d9e2b0e6-1f08-4202-844d-d2271b8ec2de/d9e2b0e6-1f08-4202-844d-d2271b8ec2de_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/fe23a885-2f60-42e3-8d8b-cd6b3f08d066/fe23a885-2f60-42e3-8d8b-cd6b3f08d066_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wzzm13.com/assets/GANNETT/images/15e5633e-daa1-4ffd-b068-a67180f810b3/15e5633e-daa1-4ffd-b068-a67180f810b3_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/onpolitics/2018/04/25/ad-slams-sen-rand-paul-not-supporting-cia-nominee-gina-haspel-kentucky-native/550235002/">Ad slams Sen. Rand Paul for not supporting CIA nominee Gina Haspel, a Kentucky native</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/04/17/sen-wyden-cia-engaging-coverup-director-nominee-gina-haspels-background/524556002/">Sen. Wyden: CIA engaging in &#39;cover-up&#39; of director nominee Gina Haspel&#39;s background</a></span></p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wzzm13.com/article/news/nation-now/report-gina-haspel-offered-to-withdraw-nomination-as-next-cia-director/465-a9051a95-bce2-4338-a9d7-7b0d20effa53" class="taboola"></div>
 

    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;a9051a95-bce2-4338-a9d7-7b0d20effa53&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/wzzm13/">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@wzzm13">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.wzzm13.com/document_dev/2017/05/30/EEO_Public_File%202017_9593271_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WZZM-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.6.13',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.6.13',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
