<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>US airport traffic goes up amid holiday travel warnings | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" />
        <meta itemprop="datePublished" content="12/20/2020 7:36:36 PM" />
        <meta itemprop="dateModified" content="12/20/2020 7:39:05 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
        <meta property="og:title" content="US airport traffic rising despite holiday travel warnings">
        <meta property="og:description" content="It marks the first time U.S. airports have screened more than 1 million passengers since Nov. 29.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/KSDK/images/39f1fd60-7645-4e9e-a7b3-50eea3d9096f/39f1fd60-7645-4e9e-a7b3-50eea3d9096f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/20/2020 7:36:36 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="US airport traffic rising despite holiday travel warnings">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/KSDK/images/39f1fd60-7645-4e9e-a7b3-50eea3d9096f/39f1fd60-7645-4e9e-a7b3-50eea3d9096f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wzzm13.com/assets/KSDK/images/39f1fd60-7645-4e9e-a7b3-50eea3d9096f/39f1fd60-7645-4e9e-a7b3-50eea3d9096f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="It marks the first time U.S. airports have screened more than 1 million passengers since Nov. 29.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="The number now mark the first time United States airports have screened more than 1 million passengers since Nov. 29." />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/20/2020 7:36:36 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Grand Rapids, MI" data-subcategory="nation-world" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" data-canonical-url="https://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" data-asset-id="a6a0b040-920c-4e14-a340-927238453c29" data-article-keywords="nation-world,travel,news,cct-tracking" data-content-title="US airport traffic rising despite holiday travel warnings" data-content-categories="nation-world,travel,news,cct-tracking" data-content-score="62" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WZZM" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="US airport traffic rising despite holiday travel warnings" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="a6a0b040-920c-4e14-a340-927238453c29" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/lawmakers-change-sex-offender-registry-rules-aclu-opposes/69-fe3d8f4e-2c7c-4c65-8a41-da0c19002ecd" aria-label="Read Lawmakers change sex offender registry rules; ACLU opposes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a/2ecb35ab-f928-49eb-8e75-8203ea7cfe7a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lawmakers-change-sex-offender-registry-rules-aclu-opposes/69-fe3d8f4e-2c7c-4c65-8a41-da0c19002ecd">Lawmakers change sex offender registry rules; ACLU opposes</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/life/holidays/new-faith-temple-brings-over-200-families-a-personalized-hopeful-christmas-experience/69-152d424f-cb8e-4b4d-b4f1-aac91ef0d4de" aria-label="Read Local church giving back">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d/64f3d726-e7c7-4f57-b6ab-ca43b125ca5d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/holidays/new-faith-temple-brings-over-200-families-a-personalized-hopeful-christmas-experience/69-152d424f-cb8e-4b4d-b4f1-aac91ef0d4de">Local church giving back</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Wintry Weather Pattern Begins">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/34f578b2-2a15-496a-9ff5-bbd8f8e9a591/34f578b2-2a15-496a-9ff5-bbd8f8e9a591_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: Wintry Weather Pattern Begins</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/bringing-out-the-heavy-machinery/607-ecba800a-2d5b-4761-8f75-582fe58511e1" aria-label="Read Bringing out the heavy machinery">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_16x9.jpg 16w, https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_140x79.jpg 140w, https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_360x203.jpg 360w, https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_540x304.jpg 540w, https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_750x422.jpg 750w, https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ACCUWEATHER/images/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f/8fc9928b-4e54-4a28-a5ad-82d4cf3b441f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/bringing-out-the-heavy-machinery/607-ecba800a-2d5b-4761-8f75-582fe58511e1">Bringing out the heavy machinery</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/rose-bowl-denied-exemption-to-allow-fans-for-cfp/507-28941434-69ed-4fc4-9f01-522b70fb7694" aria-label="Read CFP semifinal moved from Rose Bowl to AT&amp;T Stadium in Texas">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/7112af61-a400-4948-8362-5a8c1c225751/7112af61-a400-4948-8362-5a8c1c225751_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/rose-bowl-denied-exemption-to-allow-fans-for-cfp/507-28941434-69ed-4fc4-9f01-522b70fb7694">CFP semifinal moved from Rose Bowl to AT&amp;T Stadium in Texas</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/tiger-woods-son-makes-tv-debut/507-745a674e-1f44-43a9-a14c-40b9cc95d4e6" aria-label="Read Tiger Woods&#x27; son makes TV debut and looks just like he&#x27;s at home">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/50c3c146-ad90-43d1-bd56-54eb5ffa1b79/50c3c146-ad90-43d1-bd56-54eb5ffa1b79_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/tiger-woods-son-makes-tv-debut/507-745a674e-1f44-43a9-a14c-40b9cc95d4e6">Tiger Woods&#x27; son makes TV debut and looks just like he&#x27;s at home</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/bidens-team-vows-action-against-hack/507-b7a6ba1f-157e-418f-8d96-7d9cf3db3e77" aria-label="Read Biden&#x27;s team vows action against hack as US threats persist">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/c65b0260-80ea-4c57-9337-2ba08e75dade/c65b0260-80ea-4c57-9337-2ba08e75dade_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/bidens-team-vows-action-against-hack/507-b7a6ba1f-157e-418f-8d96-7d9cf3db3e77">Biden&#x27;s team vows action against hack as US threats persist</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/sunday-aid-bill-congress/507-f895cb0d-a6d2-4956-b167-5c59d50e0a89" aria-label="Read WATCH LIVE: Agreement likely Sunday on nearly $1 trillion virus aid bill">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c/6acadd5a-0ee0-4296-8bd6-38ccc5c9e88c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/sunday-aid-bill-congress/507-f895cb0d-a6d2-4956-b167-5c59d50e0a89">WATCH LIVE: Agreement likely Sunday on nearly $1 trillion virus aid bill</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">34&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/elections">Election Results</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a6a0b040-920c-4e14-a340-927238453c29"
         data-title="US airport traffic rising despite holiday travel warnings"
         data-seo-title="US airport traffic goes up amid holiday travel warnings"
         data-abstract="It marks the first time U.S. airports have screened more than 1 million passengers since Nov. 29."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29"
         data-gpt-network-code="32805352"
         data-categories="nation-world, travel, news, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;travel&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">US airport traffic rising despite holiday travel warnings</h1>
    <div class="article__summary">It marks the first time U.S. airports have screened more than 1 million passengers since Nov. 29.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VEUER/videos/82045939-f435-4e9c-af8a-8cb544bc995e/82045939-f435-4e9c-af8a-8cb544bc995e.m3u8"
             data-float="true"
             data-thumbnail="https://media.wzzm13.com/assets/VEUER/images/fce47d89-8b5d-4316-965d-d134b8306828/fce47d89-8b5d-4316-965d-d134b8306828_1920x1080.jpeg"
             data-title="These Are the Top 10 Riskiest States to Visit Over Christmas"
             data-description="Americans are now dealing with the superspreader event that was Thanksgiving, and still AAA reports 84.5 million Americans are expected to travel from December 23 to January 3. Veuer&#x27;s Maria Mercedes Galuppo has the story."
             data-site="602"
             data-id="82045939-f435-4e9c-af8a-8cb544bc995e"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wzzm13.com/video/syndication/veuer/these-are-the-top-10-riskiest-states-to-visit-over-christmas/602-82045939-f435-4e9c-af8a-8cb544bc995e"
             data-origin="veuer"
             data-section="syndication"
             data-subsection="veuer"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VBDFoany"
             data-related-media-id="QdDztttK"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="99"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/VEUER/images/fce47d89-8b5d-4316-965d-d134b8306828/fce47d89-8b5d-4316-965d-d134b8306828_1920x1080.jpeg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "These Are the Top 10 Riskiest States to Visit Over Christmas",
                    "description": "Americans are now dealing with the superspreader event that was Thanksgiving, and still AAA reports 84.5 million Americans are expected to travel from December 23 to January 3. Veuer&#x27;s Maria Mercedes Galuppo has the story.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/VEUER/images/fce47d89-8b5d-4316-965d-d134b8306828/fce47d89-8b5d-4316-965d-d134b8306828_1920x1080.jpeg",
                    "uploadDate": "12/18/2020 4:17:23 PM",
                    "duration": "99",
                    "contentUrl": "https://www.wzzm13.com/video/syndication/veuer/these-are-the-top-10-riskiest-states-to-visit-over-christmas/602-82045939-f435-4e9c-af8a-8cb544bc995e",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/82045939-f435-4e9c-af8a-8cb544bc995e/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 2:36 PM EST December 20, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:39 PM EST December 20, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29&redirect_uri=http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20airport%20traffic%20rising%20despite%20holiday%20travel%20warnings&url=http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>More than 1 million people have passed through U.S. airport security checkpoints in each of the past two days in a sign that public health pleas to avoid holiday travel are being ignored, despite an alarming surge in COVID-19 cases.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It marks the first time U.S. airports have screened more than 1 million passengers since Nov. 29. That came at the end of a Thanksgiving weekend that saw far more travel around the country than had been hoped as the weather turned colder and COVID-19 cases &nbsp;were already spiking again.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now, hospitals in many areas are being overwhelmed amid the largest outbreak of COVID-19 in the U.S. since March, when most Americans were ordered to stay home and avoid interactions with other households.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The seven-day rolling average of newly reported infections in the U.S. has risen from about 176,000 a day just before Thanksgiving to more than 215,000 a day. It's too early to calculate how much of that increase is due to travel and gatherings over Thanksgiving, but experts believe they are a factor.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although lockdowns are no longer in effect in many parts of the country, stay-at-home orders have returned in some areas in effort to contain the virus. Nearly 99% of California's population of roughly 40 million people, for instance, has been told to remain at home except for essential work, shopping and exercise.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Centers for Disease Control and Prevention has issued an advisory declaring "postponing travel and staying home is the best way to protect yourself and others from COVID-19."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nevertheless, about 1.07 million people passed through the security checkpoints at U.S. airports on Friday and again on Saturday, according to the Transportation Security Administration. Saturday's volume was down 57% from the same time last year, the smallest year-over-year decline in daily traffic at U.S. airports since Nov. 22 as people began their Thanksgiving getaways.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If that early trend continues, U.S. public health officials fear it will lead to more superspreader events as people unwittingly transmit the virus to family and friends while gathering indoors for holiday celebrations. Health officials note the upcoming holiday period from Christmas to New Year's Day covers a longer timespan than the Thanksgiving break.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even more travel is expected as Christmas draws closer. AAA projects about 85 million people will travel between Dec. 23 and Jan. 3, most of them by car. That would be a drop of nearly one-third from a year ago, but still a massive movement of people in the middle of a pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/birx-travels-pandemic-safety-perils/507-7b20e4eb-e1e5-49c2-ac76-791d9ad559ac">Dr. Birx holiday travels and family visits highlight pandemic safety issues</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/sunday-aid-bill-congress/507-f895cb0d-a6d2-4956-b167-5c59d50e0a89">Agreement likely Sunday on nearly $1 trillion virus aid bill</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/eu-nations-halt-uk-flights-fearing-virus-change/507-3d0f5573-2c0e-4f58-a88b-d77fc2f26e0b">Several EU nations halt UK flights, fearing virus variant</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/fed-deal-removes-obstacle-agreement-covid-relief/507-7df4f734-b01d-45ad-ad3e-c6acca81dd8f">Deal on Fed removes obstacle to agreement on COVID relief</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US airport traffic rising despite holiday travel warnings",
  "datePublished": "2:36 PM EST December 20, 2020",
  "dateModified": "2:39 PM EST December 20, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/news/nation-world/us-airport-traffic-rising-despite-warnings/507-a6a0b040-920c-4e14-a340-927238453c29"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=129" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=130" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>