<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>With impeachment over, White House seeks to turn page on Trump | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" />
        <meta itemprop="datePublished" content="2/14/2021 1:25:40 AM" />
        <meta itemprop="dateModified" content="2/14/2021 1:25:40 AM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
        <meta property="og:title" content="With impeachment trial over, Biden White House seeks to turn page on Trump">
        <meta property="og:description" content="Democratic operatives say the end of the impeachment trial frees the party to focus on more broadly popular issues and policies, like the coronavirus relief package.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/14/2021 1:25:40 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="With impeachment trial over, Biden White House seeks to turn page on Trump">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Democratic operatives say the end of the impeachment trial frees the party to focus on more broadly popular issues and policies, like the coronavirus relief package.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="The end of former President Donald Trump&#x2019;s impeachment trial opens a new chapter for his successor in the White House." />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/14/2021 1:25:40 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Grand Rapids, MI" data-subcategory="nation-world" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" data-canonical-url="https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" data-asset-id="919654d3-59b1-4a6b-8a4f-60f77f727251" data-article-keywords="nation-world,national-politics,cct-tracking,news" data-content-title="With impeachment trial over, Biden White House seeks to turn page on Trump" data-content-categories="nation-world,national-politics,cct-tracking,news" data-content-score="82" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="WZZM" data-article-byline="ALEXANDRA JAFFE and JONATHAN LEMIRE (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="With impeachment trial over, Biden White House seeks to turn page on Trump" data-item-number="1" data-original-headline="With impeachment trial over, Biden White House seeks to turn page on Trump" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="919654d3-59b1-4a6b-8a4f-60f77f727251" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" data-is-video="false" data-is-longform="false" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/wieskamp-led-no-15-iowa-routs-michigan-state-88-58/69-0824f246-7c0a-4d4b-8fa7-0fd0fc8fc2d0" aria-label="Read Wieskamp-led No. 15 Iowa routs Michigan State 88-58">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/83e56228-168a-4a88-951f-ce3aa83955fd/83e56228-168a-4a88-951f-ce3aa83955fd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/wieskamp-led-no-15-iowa-routs-michigan-state-88-58/69-0824f246-7c0a-4d4b-8fa7-0fd0fc8fc2d0">Wieskamp-led No. 15 Iowa routs Michigan State 88-58</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/michigan-senators-stabenow-peters-respond-to-acquittal-of-trump/69-e51ec6d4-6765-4078-b510-7d810fec2707" aria-label="Read Michigan Senators Stabenow, Peters respond to Trump acquittal">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/f06beacc-bb32-403e-bce3-bb2362d82bfb/f06beacc-bb32-403e-bce3-bb2362d82bfb_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/michigan-senators-stabenow-peters-respond-to-acquittal-of-trump/69-e51ec6d4-6765-4078-b510-7d810fec2707">Michigan Senators Stabenow, Peters respond to Trump acquittal</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: Light Snow Accumulations">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/e2754d37-c8ef-47cc-96ce-5180314dd3ff/e2754d37-c8ef-47cc-96ce-5180314dd3ff_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: Light Snow Accumulations</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/oslo-residents-enjoy-a-weekend-on-the-ice/607-6c13170f-43c9-41b6-bb9e-bc633e9b28ba" aria-label="Read Oslo residents enjoy a weekend on the ice">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_16x9.jpg 16w, https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_140x79.jpg 140w, https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_360x203.jpg 360w, https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_540x304.jpg 540w, https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_750x422.jpg 750w, https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_1140x641.jpg 1140w, https://media.wzzm13.com/assets/ACCUWEATHER/images/d26f9241-53f6-43fc-9235-34713105dc57/d26f9241-53f6-43fc-9235-34713105dc57_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/oslo-residents-enjoy-a-weekend-on-the-ice/607-6c13170f-43c9-41b6-bb9e-bc633e9b28ba">Oslo residents enjoy a weekend on the ice</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-school-basketball-unity-christian-vs-hudsonville/69-99228500-62b8-4849-a215-948278541389" aria-label="Read High School Basketball: Unity Christian vs. Hudsonville">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/9debd379-9801-4d0c-9ff7-18749f6da149/9debd379-9801-4d0c-9ff7-18749f6da149_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school-basketball-unity-christian-vs-hudsonville/69-99228500-62b8-4849-a215-948278541389">High School Basketball: Unity Christian vs. Hudsonville</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-school-basketball-northview-vs-grand-rapids-union/69-b538e60d-891d-481c-a49c-77066258475f" aria-label="Read High School Basketball: Northview vs. Grand Rapids Union">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f0b5eff3-fe1c-43ad-b267-005b2e95924f/f0b5eff3-fe1c-43ad-b267-005b2e95924f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school-basketball-northview-vs-grand-rapids-union/69-b538e60d-891d-481c-a49c-77066258475f">High School Basketball: Northview vs. Grand Rapids Union</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-impeachment-trial-senate-vote/507-957e69a7-8116-4d59-99c1-f2299c2a3988" aria-label="Read Trump acquitted, denounced in historic impeachment trial">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100/a4c82fd4-b285-4b53-9cf5-b9aa7d38e100_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-impeachment-trial-senate-vote/507-957e69a7-8116-4d59-99c1-f2299c2a3988">Trump acquitted, denounced in historic impeachment trial</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/white-house-press-aide-suspended-for-threatening-reporter/507-4d2a9286-cec5-4e19-9d69-3a89fb03d04f" aria-label="Read White House press aide resigns after reportedly threatening journalist">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/b11c44fd-bf0b-4d86-a8e5-e27677318df6/b11c44fd-bf0b-4d86-a8e5-e27677318df6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/white-house-press-aide-suspended-for-threatening-reporter/507-4d2a9286-cec5-4e19-9d69-3a89fb03d04f">White House press aide resigns after reportedly threatening journalist</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">17&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-1_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-1_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-1_8x8.png 8w, /assets/shared-images/weather-icons/wx-1_16x16.png 16w, /assets/shared-images/weather-icons/wx-1_32x32.png 32w, /assets/shared-images/weather-icons/wx-1_64x64.png 64w, /assets/shared-images/weather-icons/wx-1_128x128.png 128w, /assets/shared-images/weather-icons/wx-1_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-1_32x32.png" srcset="/assets/shared-images/weather-icons/wx-1_8x8.png 8w, /assets/shared-images/weather-icons/wx-1_16x16.png 16w, /assets/shared-images/weather-icons/wx-1_32x32.png 32w, /assets/shared-images/weather-icons/wx-1_64x64.png 64w, /assets/shared-images/weather-icons/wx-1_128x128.png 128w, /assets/shared-images/weather-icons/wx-1_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/elections">Election Results</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="919654d3-59b1-4a6b-8a4f-60f77f727251"
         data-title="With impeachment trial over, Biden White House seeks to turn page on Trump"
         data-seo-title="With impeachment over, White House seeks to turn page on Trump"
         data-abstract="Democratic operatives say the end of the impeachment trial frees the party to focus on more broadly popular issues and policies, like the coronavirus relief package."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251"
         data-gpt-network-code="32805352"
         data-categories="nation-world, national-politics, cct-tracking, news"
         data-author="ALEXANDRA JAFFE and JONATHAN LEMIRE (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">With impeachment trial over, Biden White House seeks to turn page on Trump</h1>
    <div class="article__summary">Democratic operatives say the end of the impeachment trial frees the party to focus on more broadly popular issues and policies, like the coronavirus relief package.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFAA/videos/7f41a20c-2819-40ab-83d4-26f658458edd/7f41a20c-2819-40ab-83d4-26f658458edd.m3u8"
             data-float="true"
             data-thumbnail="https://media.wzzm13.com/assets/WFAA/images/45b22840-6101-4043-96c6-8ded2e446d6d/45b22840-6101-4043-96c6-8ded2e446d6d_1920x1080.jpg"
             data-title="Schumer: Republicans who voted to acquit chose Trump over country"
             data-description="Senate Majority Leader Chuck Schumer blasted the 43 Republicans who voted to acquit Trump, saying they chose the former president over country."
             data-site="287"
             data-id="7f41a20c-2819-40ab-83d4-26f658458edd"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wzzm13.com/video/news/nation-world/schumer-case-against-president-trump-was-open-and-shut/287-7f41a20c-2819-40ab-83d4-26f658458edd"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VBDFoany"
             data-related-media-id="kYmWYvVg"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="777"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/WFAA/images/45b22840-6101-4043-96c6-8ded2e446d6d/45b22840-6101-4043-96c6-8ded2e446d6d_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Schumer: Republicans who voted to acquit chose Trump over country",
                    "description": "Senate Majority Leader Chuck Schumer blasted the 43 Republicans who voted to acquit Trump, saying they chose the former president over country.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WFAA/images/45b22840-6101-4043-96c6-8ded2e446d6d/45b22840-6101-4043-96c6-8ded2e446d6d_1920x1080.jpg",
                    "uploadDate": "2/13/2021 9:21:15 PM",
                    "duration": "777",
                    "contentUrl": "https://www.wzzm13.com/video/news/nation-world/schumer-case-against-president-trump-was-open-and-shut/287-7f41a20c-2819-40ab-83d4-26f658458edd",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/7f41a20c-2819-40ab-83d4-26f658458edd/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ALEXANDRA JAFFE and JONATHAN LEMIRE (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:25 PM EST February 13, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:25 PM EST February 13, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251&redirect_uri=https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=With%20impeachment%20trial%20over,%20Biden%20White%20House%20seeks%20to%20turn%20page%20on%20Trump&url=https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>The end of former President Donald Trump’s impeachment trial opens a new chapter for his successor in the White House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But while President Joe Biden and his team are eager to move past the impeachment, the bitterly partisan tone of the proceedings underscores the deep challenges ahead as the president and his party try to push forward their agenda and address historic crises.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden, who was at the Camp David presidential retreat when the Senate voted Saturday to acquit Trump, had acknowledged that Democrats needed to hold the former president responsible for the siege of the U.S. Capitol but did not welcome the way it distracted from his agenda.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The trial ended with every Democrat and seven Republicans voting to convict Trump, but the 57-43 vote was far from the two-third threshold required for conviction. Whether the seven GOP votes against Trump offered Biden any new hope for bipartisan cooperation within Congress remained an open question.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was expected to address the verdict in a written statement to help calm a nation still roiled by four years of Trump’s tumult. But then his aides aimed to quickly move on — something Democrats said they’ve been waiting to do for weeks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden made a point of not watching the trial live, choosing to comment only briefly on the searing images of the riot that gripped the nation. Though his White House publicly argued that the trial did not hinder their plans, aides privately worried that a lengthy proceeding could bog down the Senate and slow the passage of his massive COVID-19 relief bill. That $1.9 trillion proposal is just the first part of a sweeping legislative agenda Biden hopes to pass as he battles the coronavirus pandemic, which has killed more than 480,000 Americans and rattled the nation’s economy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The No. 1 priority for Democrats and the Biden administration is going to be to deliver on the promises that have been made on the pandemic, both on the vaccine front and the economic front,” said Democratic strategist Josh Schwerin.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The end of the impeachment trial frees the party to focus on less divisive and more broadly popular issues and policies, like the coronavirus relief package, which polls show has significant support among Americans.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Throughout his campaign, Biden worked to avoid being defined by Trump and his controversies and instead sought to draw a contrast on policy and competence, a guiding principle that he and his aides have carried over into the White House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His team kept up a steady drumbeat of events during the trial, including an update on vaccine development and Biden's first visit to the Pentagon as commander in chief. With the proceedings on the other end of Pennsylvania Avenue now over, the White House plans to increase its efforts to spotlight the fight against the pandemic and push past Trump's chaos.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Former Democratic Sen. Heidi Heitkamp of North Dakota predicted that in a state like hers, where Trump won 65% of the vote, focusing on those urgent issues would make more headway with average voters now.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What we have to be talking about is the economy — getting the economy back working, and turning the page” on the last administration, she said. “Good policy is good politics. We need to get back to that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-impeachment-trial-senate-vote/507-957e69a7-8116-4d59-99c1-f2299c2a3988">Trump acquitted: Senate votes 57-43 at 2nd impeachment trial</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mitch-mcconnell-votes-to-acquit-then-condemns-trump/507-4bcf9880-8d97-448e-bb85-c8f00db699e2">McConnell after voting to acquit: Trump morally responsible for Capitol attack</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/here-are-the-republicans-who-voted-to-convict-trump-at-2nd-impeachment-trial/507-05d41784-f98a-4638-a3c6-c719250783ae">Here are the Republicans who voted to convict Trump at 2nd impeachment trial</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-cheers-his-acquittal-in-impeachment-trial/507-0c310327-fdd7-4fea-af83-7329234aaf8f">Former President Trump celebrates his acquittal in 2nd impeachment trial</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Democrats have a decision to make in how to deal with Trump going forward. While the end of the impeachment trial offers a clear opportunity for the party to focus squarely on its own agenda, Trump can also be a potent political weapon for Democrats, not to mention a big driver of campaign cash.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After Saturday's vote, American Bridge 21st Century, the Democratic Party's opposition research arm, issued a statement calling out senators from Ohio and Florida, two states that Democrats are targeting in the 2022 election, for voting against convicting Trump.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ron Johnson, Marco Rubio, and nearly every other Senate Republican put their loyalty to Donald Trump ahead of the rule of law, the Capitol police officers who protect them every day, and the oaths they swore to uphold the Constitution,” said Bradley Beychock, the group's president, calling the senators “spineless sycophants.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, Schwerin cautioned that Trump can't be Democrats' “primary focus.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We shouldn’t ignore the fact that a lot of the problems that the country is dealing with are because of Trump’s failures, but he shouldn’t be the focus of every fundraising email and press release. We should be looking forward,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden plans to keep up a busy schedule focused on the coronavirus pandemic in the coming week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The president will make his first official domestic trips this week: a TV town hall in Wisconsin on Tuesday to talk to Americans impacted by the coronavirus and a visit to a Pfizer vaccine facility in Michigan on Thursday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>White House legislative affairs staffers were poised to work with House committees on crafting details of the COVID-19 relief bill, which Democrats hope to vote on next month.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg" data-srcset="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg" srcset="https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_16x9.jpg 16w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_140x79.jpg 140w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_360x203.jpg 360w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_540x304.jpg 540w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_750x422.jpg 750w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1140x641.jpg 1140w, https://media.wzzm13.com/assets/CCT/images/d240df17-29ed-4bee-bb00-7716a8284f55/d240df17-29ed-4bee-bb00-7716a8284f55_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Joe Biden pauses to speak with reporters as he walks to Marine One for departure from the South Lawn of the White House, Friday, Feb. 12, 2021, in Washington. Biden is en route to Camp David. (AP Photo/Alex Brandon)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, some within the party aren't finished with Trump. The Progressive Change Campaign Committee, a leading progressive advocacy group, issued a petition Saturday night encouraging supporters to call on attorney general nominee Merrick Garland to “investigate and prosecute Trump and his entire criminal network for law breaking."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden is likely to continue to face questions about how his Justice Department will handle a number of ongoing federal and criminal probes into Trump's businesses and his conduct as president.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And his aides will be watching for Trump's next moves, particularly if he claims exoneration and heats up his political activity and even points toward a 2024 campaign. The plan, for now, is to try to ignore the former president.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Former Democratic National Committee Chair Donna Brazile warned that Trump won't make it easy but Democrats need to avoid getting sucked back into his orbit.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I don’t think Donald Trump is going to disappear from anyone’s lips any day soon, and that’s because Donald Trump will always seek to find ways to inject himself and serve himself,” she said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“While Donald Trump is figuring out who he is going to go after next, Democrats are going to figure out how they’re going to lift people up and how they’re going to protect and help the American people.”</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "With impeachment trial over, Biden White House seeks to turn page on Trump",
  "datePublished": "8:25 PM EST February 13, 2021",
  "dateModified": "8:25 PM EST February 13, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wzzm13.com/article/news/nation-world/with-impeachment-trial-over-biden-white-house-seeks-to-turn-page-on-trump/507-919654d3-59b1-4a6b-8a4f-60f77f727251"
  },
  "author": {
    "@type": "Person",
    "name": "ALEXANDRA JAFFE and JONATHAN LEMIRE (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=154" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=155" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>