<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Teheran wins in Detroit debut, Tigers beat Indians 5-2 | wzzm13.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WZZM.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" />
        <link rel="alternate" href="https://www.wzzm13.com/mobile/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" />
                    <link rel="amphtml" href="https://www.wzzm13.com/amp/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" />
        <meta itemprop="datePublished" content="4/3/2021 8:53:53 PM" />
        <meta itemprop="dateModified" content="4/3/2021 8:53:53 PM" />
        <meta itemprop="url" content="https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
        <meta property="og:title" content="Teheran wins in Detroit debut, Tigers beat Indians 5-2">
        <meta property="og:description" content="Julio Teheran pitched through trouble in his Detroit debut, and the Tigers beat the Cleveland Indians 5-2 on Saturday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/3/2021 8:53:53 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Teheran wins in Detroit debut, Tigers beat Indians 5-2">
        <meta name="twitter:image:src" content="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg">
        <meta name="twitter:image" content="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wzzm13">
        <meta name="twitter:description" content="Julio Teheran pitched through trouble in his Detroit debut, and the Tigers beat the Cleveland Indians 5-2 on Saturday.">
        <meta name="twitter:domain" content="www.wzzm13.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wzzm13.com" />
            <meta name="description" content="Julio Teheran pitched through trouble in his Detroit debut, and the Tigers beat the Cleveland Indians 5-2 on Saturday." />
            <meta property="fb:app_id" content="182121775714979" />
            <meta property="og:site_name" content="WZZM13.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/3/2021 8:53:53 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="d621b9cd-ce7e-46db-a5b3-e6fe18409742"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-245576177494968.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet" data-section="sports" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Grand Rapids, MI" data-subcategory="" data-keywords="WZZM, Grand Rapids, MI, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com" data-ga-property-id="UA-72930145-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" data-canonical-url="https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" data-asset-id="575fcf69-df1b-4505-88b3-5416e051b729" data-article-keywords="sports,michigan,news" data-content-title="Teheran wins in Detroit debut, Tigers beat Indians 5-2" data-content-categories="sports,michigan,news" data-content-score="35" data-tracking-tags="" data-t1-publisher="Sasha Zidar" data-call-letters="WZZM" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Teheran wins in Detroit debut, Tigers beat Indians 5-2" data-item-number="1" data-original-headline="Teheran wins in Detroit debut, Tigers beat Indians 5-2" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wzzm.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=IVGRHecTyBT62vKjLLs5zQtCsS/NhugcahD3Z8VxJvM3HgZpFmASaA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="69" data-primarydomain="wzzm13.com" data-call-letters="WZZM" data-twitter-id="wzzm13" data-fban="182121775714979" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="575fcf69-df1b-4505-88b3-5416e051b729" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="MI-Grandrapids-WZZM-B3314_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wzzm-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="469" data-tealium-id-simplifi="555" data-tealium-id-taboola="554" data-tealium-id-truanthem="442" data-tealium-id-visto="448"  data-targeting-url="https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_universal/sports"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="182121775714979"
        data-twitter-id="wzzm13">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wzzm.png" loading="eager" width="70" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/michigan-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Our Michigan Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/the-exchange" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">The Exchange</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/trade-up-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Trade Up West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/my-west-michigan" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">My West Michigan</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/history/65th-anniversary-of-deadliest-tornado-outbreak-in-michigans-history/69-f6e82a75-9d07-4beb-ab39-ff45da46c6fd" aria-label="Read 65th anniversary of deadliest tornado outbreak in Michigan&#x27;s history">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="65th anniversary of deadliest tornado outbreak in Michigan's history" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="65th anniversary of deadliest tornado outbreak in Michigan's history" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/history/65th-anniversary-of-deadliest-tornado-outbreak-in-michigans-history/69-f6e82a75-9d07-4beb-ab39-ff45da46c6fd">65th anniversary of deadliest tornado outbreak in Michigan&#x27;s history</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/whitmer-encourages-spring-break-travelers-to-get-tested-for-covid/69-9ef1babc-459b-48cf-8c14-35791698f891" aria-label="Read Whitmer encourages spring break travelers to get tested for COVID">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Whitmer encourages spring break travelers to get tested for COVID" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Whitmer encourages spring break travelers to get tested for COVID" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af/f56722db-8e42-4b97-bf9c-8b5ca9e5d5af_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/whitmer-encourages-spring-break-travelers-to-get-tested-for-covid/69-9ef1babc-459b-48cf-8c14-35791698f891">Whitmer encourages spring break travelers to get tested for COVID</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-ball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">13 Weatherball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/69-19905200" aria-label="Read 13 On Your Side Forecast: High Wildfire Danger">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13 On Your Side Forecast: High Wildfire Danger" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13 On Your Side Forecast: High Wildfire Danger" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_360x203.png" data-srcset="https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_16x9.png 16w, https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_140x79.png 140w, https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_360x203.png 360w, https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_540x304.png 540w, https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_750x422.png 750w, https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_1140x641.png 1140w, https://media.wzzm13.com/assets/WZZM/images/8136c66b-3fac-4f21-b6f6-a87d00e4baaf/8136c66b-3fac-4f21-b6f6-a87d00e4baaf_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/69-19905200">13 On Your Side Forecast: High Wildfire Danger</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/history/65th-anniversary-of-deadliest-tornado-outbreak-in-michigans-history/69-f6e82a75-9d07-4beb-ab39-ff45da46c6fd" aria-label="Read 65th anniversary of deadliest tornado outbreak in Michigan&#x27;s history">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="65th anniversary of deadliest tornado outbreak in Michigan's history" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="65th anniversary of deadliest tornado outbreak in Michigan's history" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_16x9.jpg 16w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_140x79.jpg 140w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_360x203.jpg 360w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_540x304.jpg 540w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_750x422.jpg 750w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WZZM/images/115794961/115794961_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/history/65th-anniversary-of-deadliest-tornado-outbreak-in-michigans-history/69-f6e82a75-9d07-4beb-ab39-ff45da46c6fd">65th anniversary of deadliest tornado outbreak in Michigan&#x27;s history</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/golf" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Golf</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">13 On Your Sidelines</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mlb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Scholar Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nascar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">NASCAR</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nba" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" aria-label="Read Teheran wins in Detroit debut, Tigers beat Indians 5-2">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Teheran wins in Detroit debut, Tigers beat Indians 5-2" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Teheran wins in Detroit debut, Tigers beat Indians 5-2" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_360x203.jpeg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg 16w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_140x79.jpeg 140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_360x203.jpeg 360w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_540x304.jpeg 540w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_750x422.jpeg 750w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg 1140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">Teheran wins in Detroit debut, Tigers beat Indians 5-2</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/all-star-game-moving-georgia/85-90f90008-eef6-448f-8ec2-b1423d9d0f5f" aria-label="Read 2021 All-Star Game moved from Georgia in reaction to state&#x27;s new voting law">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="2021 All-Star Game moved from Georgia in reaction to state's new voting law" width="" height="" src="https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="2021 All-Star Game moved from Georgia in reaction to state's new voting law" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_360x203.jpg" data-srcset="https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_16x9.jpg 16w, https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_140x79.jpg 140w, https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_360x203.jpg 360w, https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_540x304.jpg 540w, https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_750x422.jpg 750w, https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_1140x641.jpg 1140w, https://media.wzzm13.com/assets/WXIA/images/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b/15a162e4-6aa2-4e38-9d45-f6a6182f5a4b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/all-star-game-moving-georgia/85-90f90008-eef6-448f-8ec2-b1423d9d0f5f">2021 All-Star Game moved from Georgia in reaction to state&#x27;s new voting law</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/share" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Share</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/text-alerts" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                                                                    <span class="header__subnav-label">Text Alerts</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" aria-label="Read Teheran wins in Detroit debut, Tigers beat Indians 5-2">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Teheran wins in Detroit debut, Tigers beat Indians 5-2" width="" height="" src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Teheran wins in Detroit debut, Tigers beat Indians 5-2" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_360x203.jpeg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg 16w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_140x79.jpeg 140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_360x203.jpeg 360w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_540x304.jpeg 540w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_750x422.jpeg 750w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg 1140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">Teheran wins in Detroit debut, Tigers beat Indians 5-2</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/washington-drivers-license/507-8bc918c4-39c2-4256-93ac-e2359aad77bd" aria-label="Read Activists want change to debt-based Washington state license suspension bill">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Activists want change to debt-based Washington state license suspension bill" width="" height="" src="https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Activists want change to debt-based Washington state license suspension bill" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_360x203.jpeg" data-srcset="https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_16x9.jpeg 16w, https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_140x79.jpeg 140w, https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_360x203.jpeg 360w, https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_540x304.jpeg 540w, https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_750x422.jpeg 750w, https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_1920x1080.jpeg 1920w, https://media.wzzm13.com/assets/CCT/images/ba4cc457-b19c-419e-a620-ae5ce535f9ae/ba4cc457-b19c-419e-a620-ae5ce535f9ae_1140x641.jpeg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/washington-drivers-license/507-8bc918c4-39c2-4256-93ac-e2359aad77bd">Activists want change to debt-based Washington state license suspension bill</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wzzm13.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/masthead_sponsor/sports"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">61&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Grand Rapids, MI&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/features">Features</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/politics">Politics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13-loves-pets">13 Loves Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/13reads">13 Reads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lakeshore">Lakeshore</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://events.wzzm13.com/">Community Calendar</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Grand Rapids&#x27;s Leading Local News: Weather, Traffic, Sports and more | Grand Rapids, Michigan | WZZM13.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="575fcf69-df1b-4505-88b3-5416e051b729"
         data-title="Teheran wins in Detroit debut, Tigers beat Indians 5-2"
         data-seo-title="Teheran wins in Detroit debut, Tigers beat Indians 5-2"
         data-abstract="Julio Teheran pitched through trouble in his Detroit debut, and the Tigers beat the Cleveland Indians 5-2 on Saturday."
         data-section="sports"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729"
         data-gpt-network-code="32805352"
         data-categories="sports, michigan, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;michigan&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Sasha Zidar">
    <a class="article__category" href="/section/sports">Sports</a>
    <h1 class="article__headline">Teheran wins in Detroit debut, Tigers beat Indians 5-2</h1>
    <div class="article__summary">Julio Teheran pitched through trouble in his Detroit debut, and the Tigers beat the Cleveland Indians 5-2 on Saturday.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_750x422.jpeg" data-srcset="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg 16w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_140x79.jpeg 140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_360x203.jpeg 360w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_540x304.jpeg 540w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_750x422.jpeg 750w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg 1140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1920x1080.jpeg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_750x422.jpeg" srcset="https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_16x9.jpeg 16w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_140x79.jpeg 140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_360x203.jpeg 360w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_540x304.jpeg 540w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_750x422.jpeg 750w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1140x641.jpeg 1140w, https://media.wzzm13.com/assets/WZZM/images/3d03d8dc-2d0d-4b35-920c-310015a0ac2d/3d03d8dc-2d0d-4b35-920c-310015a0ac2d_1920x1080.jpeg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP Photos/Carlos Osorio</div>
                    <div class="photo__caption">Detroit Tigers starting pitcher Julio Teheran throws during the first inning of a baseball game against the Cleveland Indians, Saturday, April 3, 2021, in Detroit.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:53 PM EDT April 3, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:53 PM EDT April 3, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=182121775714979&display=popup&href=https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729&redirect_uri=https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Teheran%20wins%20in%20Detroit%20debut,%20Tigers%20beat%20Indians%205-2&url=https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729&via=wzzm13" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DETROIT — Julio Teheran pitched through trouble in his Detroit debut, and the Tigers beat the Cleveland Indians 5-2 on Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For a second straight game, Detroit scored two runs in the first and led the rest of the way. Willi Castro hit an RBI triple off Zach Plesac (0-1) and came home on Miguel Cabrera’s groundout. The Tigers added three runs in the seventh.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid1/sports"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Teheran (1-0) allowed a run and four hits in five innings. Eddie Rosario drove in both Cleveland runs with a home run in the second and a sacrifice fly in the eighth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Indians had men on first and second with nobody out in the third, but Ben Gamel grounded into a double play. Franmil Reyes hit into a double play the following inning after Cleveland put the leadoff man on.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Teheran, who made the team as a non-roster invite to spring training, won for the first time since 2019, when he was with Atlanta. He posted a 10.05 ERA for the Los Angeles Angels in last year’s shortened season.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Plesac allowed two runs and six hits in six innings. Detroit then added three runs off reliever Nick Wittgren. Jeimer Candelario hit an RBI double, Jonathan Schoop added a sacrifice fly and Nomar Mazara hit a run-scoring single.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Tigers’ bullpen fared a bit better. Detroit used four relievers, including Michael Fulmer, who pitched a perfect seventh in his first career relief appearance. The 2016 AL Rookie of the Year was left out of the rotation to start this season.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Bryan Garcia got four outs for his first save of the season.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cleveland’s Trevor Stephan made his major league debut, pitching a scoreless eighth.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The temperature at gametime was 49 degrees, up from 32 for Thursday’s season opener, which Detroit won 3-2.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>TRAINER’S ROOM</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tigers: Manager A.J. Hinch said a majority of the team received a single-shot COVID-19 vaccination after Thursday’s game. “Ultimately, the faster that we get vaccinated, the safer that we are, and the more likely we are to be able to play continuously throughout our schedule,” Hinch said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>UP NEXT</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Tigers send LHP Tarik Skubal to the mound against Cleveland RHP Aaron Civale in Sunday’s series finale.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_mid2/sports"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED VIDEO:</strong></p>                                            </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WZZM/videos/71e765cc-317c-45e2-938d-11180bc7b2b3/71e765cc-317c-45e2-938d-11180bc7b2b3.m3u8"
             data-float="false"
             data-thumbnail="https://media.wzzm13.com/assets/WZZM/images/ac8aaaba-b782-419d-9a24-2cfcafacf922/ac8aaaba-b782-419d-9a24-2cfcafacf922_1920x1080.jpg"
             data-title="Opening Day: Comerica Park, Detroit Tigers ready to welcome back fans"
             data-description="It&#x27;s opening day for the Tigers, but things will look very different at Comerica Park."
             data-site="69"
             data-id="71e765cc-317c-45e2-938d-11180bc7b2b3"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wzzm13.com/video/sports/opening-day-comerica-park-detroit-tigers-ready-to-welcome-back-fans/69-71e765cc-317c-45e2-938d-11180bc7b2b3"
             data-origin="clipping"
             data-section="sports"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="VBDFoany"
             data-related-media-id="gMgAOFpy"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="114"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wzzm13.com/assets/WZZM/images/ac8aaaba-b782-419d-9a24-2cfcafacf922/ac8aaaba-b782-419d-9a24-2cfcafacf922_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Opening Day: Comerica Park, Detroit Tigers ready to welcome back fans",
                    "description": "It&#x27;s opening day for the Tigers, but things will look very different at Comerica Park.",
                    "thumbnailUrl": "https://media.wzzm13.com/assets/WZZM/images/ac8aaaba-b782-419d-9a24-2cfcafacf922/ac8aaaba-b782-419d-9a24-2cfcafacf922_1920x1080.jpg",
                    "uploadDate": "4/1/2021 11:05:03 AM",
                    "duration": "114",
                    "contentUrl": "https://www.wzzm13.com/video/sports/opening-day-comerica-park-detroit-tigers-ready-to-welcome-back-fans/69-71e765cc-317c-45e2-938d-11180bc7b2b3",
                    "embedUrl": "https://media.wzzm13.com/embeds/video/71e765cc-317c-45e2-938d-11180bc7b2b3/iframe"
                    }
                </script>
        </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wzzm13.com/article/sports/mlb/all-star-game-moving-georgia/85-90f90008-eef6-448f-8ec2-b1423d9d0f5f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="2021 All-Star Game moved from Georgia in reaction to state&#x27;s new voting law">2021 All-Star Game moved from Georgia in reaction to state&#x27;s new voting law</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wzzm13.com/article/sports/mlb/tigers/quick-flurry-cabrera-1st-homerun-of-mlb-season-in-snowy-detroit/69-1f27301d-d918-49ba-be01-161069f3eff3" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Quick flurry: Cabrera 1st homerun of MLB season in snowy Detroit">Quick flurry: Cabrera 1st homerun of MLB season in snowy Detroit</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wzzm13.com/article/news/nation-world/mlb-opening-day-2021/507-65255a9a-4cf5-42d1-a9cf-91a8eadb3191" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="MLB Opening Day brings stars, hope and crowds">MLB Opening Day brings stars, hope and crowds</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>►<strong>Make it easy to keep up to date with more stories like this.&nbsp;</strong><a href="https://interactive.wzzm13.com/appredirect/" rel="noopener noreferrer" target="_blank">Download the 13 ON YOUR SIDE app now</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Have a news tip? Email&nbsp;<a href="mailto:news@wzzm13.com?subject=Story%20idea" rel="noopener noreferrer" target="_blank">news@13onyourside.com</a>, visit our&nbsp;<a href="https://on.wzzm.com/facebook" rel="noopener noreferrer" target="_blank">Facebook page</a> or&nbsp;<a href="https://on.wzzm.com/twitter" rel="noopener noreferrer" target="_blank">Twitter</a>. Subscribe to our&nbsp;<a href="http://www.youtube.com/c/13ONYOURSIDE?sub_confirmation=1" rel="noopener noreferrer" target="_blank">YouTube channel</a>.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Teheran wins in Detroit debut, Tigers beat Indians 5-2",
  "datePublished": "4:53 PM EDT April 3, 2021",
  "dateModified": "4:53 PM EDT April 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wzzm13.com/article/sports/teheran-wins-in-detroit-debut-tigers-beat-indians-5-2/69-575fcf69-df1b-4505-88b3-5416e051b729"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WZZM",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wzzm13.com/assets/shared-images/amp-logos/wzzm.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wzzm13.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/sports"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_atf/sports&amp;sz=300x250|300x600&amp;c=953" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/sports"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/article_flex_btf/sports&amp;sz=970x250|728x90|1140x286|1x1&amp;c=953" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WZZM-TV" src="/assets/shared-images/logos/wzzm.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wzzm13.com/wzzmjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wzzm13.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WZZM-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/MI-Grandrapids-WZZM-B3314_DesktopTablet/exit_interstitial/sports"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WZZM" src="/assets/shared-images/logos/wzzm.png" />
    </div>
    <h2 class="notifications__heading">WZZM would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wzzm.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyACoq857Kzg-2LOcTtvlAHpFI2-h2ggxc4" data-project-id="wzzm-news-app" data-sender-id="1097400361288" data-app-id="1:1097400361288:web:d6080f70c5447d06">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72930145-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72930145-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>